1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELPPPP

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Bennettrfc, Dec 18, 2013.

  1. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Dec 18, 2013]
    Help I have a 2003 2.0 FSI and recently on the motorway I was in a hurry so bombed it a bit but as I was slowing down my engine sounded like a tractor and it lost a great amount of power and was spluttering really bad ESP light also came on all I seem to have is bother with this daft car it's pissing me off so any ideas what could be wrong head gasket isn't blown no signs of that so unsure what it could be
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,843
    Likes Received:
    90
    [Dec 18, 2013]
    Sounds like a cam belt (miles since last done) or the chain for the two cams at the back of the engine have slipped.........what miles have you done as the chain stretches and wears arround the 80k plus mark and is a common prob on the 2.0FSI
    #2
  4. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Dec 18, 2013]
    90k it's done and it's due a service now seems to lose a lot of coolant aswell I've only had the car since summer too lol
    #3
  5. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Dec 18, 2013]
    It also seems to power through it aswell isn't always sounding like a tractor in other words driving about town it's fine minute I go a long journey on motorway the problem comes back lol
    #4
  6. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,061
    Likes Received:
    61
    [Dec 18, 2013]
    Get the car scanned and see what the codes tell you
    #5
  7. ukphillad
    Offline

    ukphillad Member

    Joined:
    Jun 16, 2013
    Messages:
    116
    Likes Received:
    11
    [Dec 20, 2013]
    Not trying to be a pain in the ass, but when posting a topic on the forum try and give a good description in the title , so people know what sort of problem you might have. May also get you more answers as there is a tendency to avoid reading topics with one word in it :)
    #6
    GeoffDunk and quattrojames like this.
  8. Paul_A4_UK
    Offline

    Paul_A4_UK Member

    Joined:
    Jun 15, 2013
    Messages:
    100
    Likes Received:
    3
    [Dec 20, 2013]
    If it is just misfiring it could be a coil pack has gone. Get it scanned as said and see what codes are being thrown up.
    #7

Share This Page