1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELPPP ! FRONT WIPERS NOT WORKING

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Boxy, Feb 19, 2013.

  1. Boxy
    Offline

    Boxy New Member

    Joined:
    Feb 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Feb 19, 2013]
    Hi there,

    Im looking for a bit of advise, i have a 55 plate A3 2.0l TDi recently just fitted hid headlights... a few days after fitting them the front wipers decided to pack up :/ now ive had a research on what it might be and found that it could possibly have been the HID's that have blown the motor ?? also i know that the linkages are common for seizing on these.

    Does anybody know what could be my problem ? the rear is still working fine. Also if it is the motor and i fit a new one is this going to just burn out aswell due to having HID's ?

    Cheers Marcus
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    502
    [Feb 19, 2013]
    didnt you search first
    the hids blow the wiper motor on the A3
    #2
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    502
    [Feb 19, 2013]
    yes it will blow again
    remove hids fit new motor
    or get oem xeons
    #3
  5. Boxy
    Offline

    Boxy New Member

    Joined:
    Feb 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Feb 19, 2013]
    Ok cool thanks for that, dont suppose you know of where i can get anoher motor from..not main stealers and what part number i need as im told that is has to be exact due t some models having auto wipers etc.

    Thanks
    Last edited: Feb 19, 2013
    #4
  6. jimmo
    Offline

    jimmo Member

    Joined:
    Feb 9, 2013
    Messages:
    81
    Likes Received:
    7
    [Feb 19, 2013]
    I did a quick check on Ebay and there seem to be a couple of front wiper motors for under £30 listed, that claim to be new.
    #5
  7. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    409
    [Feb 19, 2013]
    #6
  8. Boxy
    Offline

    Boxy New Member

    Joined:
    Feb 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Feb 19, 2013]
    Thanks dude, dont suppose you know if these will work as spoke to a mate who's pretty good with VAG he said they have to be same part numbers due to some models having different modes etc
    #7
  9. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    409
    [Feb 19, 2013]
    most of the other ones are for the older 8L Audis so wont work
    #8
  10. Boxy
    Offline

    Boxy New Member

    Joined:
    Feb 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Feb 19, 2013]
    Cheers Ash just gave the guy a ring and spoke to him, ive bought it he said if it doesnt work he's happy to take it back minus P+P so worth a shot... if that fixes it, whats the best way about going for better lights without HID's ?
    #9
  11. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    409
    [Feb 19, 2013]
    Best way is to install the actual OEM xenon units. I do these upgrades all the time but it isnt cheap! that being said if that wiper motor you just bought works then you have saved yourself about £300!

    if your seriously interested to do a proper xenon upgrade then send me a pm and i will go through your options and costs
    #10

Share This Page