1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Tazzy Wazzy
    Offline

    Tazzy Wazzy New Member

    Joined:
    Oct 15, 2013
    Messages:
    14
    Likes Received:
    2
    [Oct 15, 2013]
    Hi everyone

    I'm a newbie so apologies If i'm not posting in the right section/format

    I have a 53 plate A4 sport (multitronic) and I'm having issues with the car picking up speed. I have my foot down fully on the accelerator and the car eventually picks up speed.

    I have noticed that when I put some of the Forte diesel treatment (injector cleaner) in, the car runs a lot better. could this be a fuel injector issue? It also shakes on idle every now and again......had it plugged into a few diagnostic machines but has not thrown up any codes

    any help would be appreciated!
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,808
    Likes Received:
    44
    [Oct 15, 2013]
    Which engine?
    When did you last have it serviced? Did they replace the diesel filter?
    #2
  4. Tazzy Wazzy
    Offline

    Tazzy Wazzy New Member

    Joined:
    Oct 15, 2013
    Messages:
    14
    Likes Received:
    2
    [Oct 15, 2013]
    err - not sure what engine it is tbh.....I'll try and find out. It was last serviced about 8-9 months ago, when someone had a look at the diesel filter the other week, it looked new-ish.

    Apologies foir being so vague, I've only had the car 4 months
    #3
  5. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,732
    Likes Received:
    77
    [Oct 15, 2013]
    The body of the filter will look 'newish' as it isn't in the direct elements of rain water, mud etc.
    For the price of a filter and peace of mind just buy a new one.

    Have you checked the engine mounts?

    Have you tried VCDS on the car? What diagnostics machines were used? Generic ones or VAG ones?

    Are you sure it was serviced 8-9 months ago? That is 4-5 months BEFORE you bought it, is there genuine evidence of the said service?

    Again, for the price of service, it's worth having it done yourself.

    Is it a 1.9 or 2.5?
    #4
    Tazzy Wazzy likes this.
  6. Tazzy Wazzy
    Offline

    Tazzy Wazzy New Member

    Joined:
    Oct 15, 2013
    Messages:
    14
    Likes Received:
    2
    [Oct 15, 2013]
    Thanks S4_dan

    It's a 1.9

    You're right, I'm going to get the diesel filter changed and probably have a service done. I'm sure of the service as I brought the car off a mate of mine.
    The engine mounts are fine. What is or are VCDS? it's been on a couple of machines, one was a generic one and the other a VAG one.... No codes on either

    The fact that it runs fine when I put the injector cleaner in and the shaking on idle was making me lean towards it being a fuel injector issue.
    #5
  7. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,732
    Likes Received:
    77
    [Oct 16, 2013]
    VCDS is vag-com diagnostic software for the home user and some more advanced professional users. There is a vcds map of users, have a look on there and see if anyone is local to you. If there is, pm them and sort a date/time for them to scan your car and maybe run some logs.

    What fuel have you been using? Have you tried a different garage/retailer to see if that helps cure it?

    Did your friend have any running issues with the car?

    Dan
    #6
  8. Tazzy Wazzy
    Offline

    Tazzy Wazzy New Member

    Joined:
    Oct 15, 2013
    Messages:
    14
    Likes Received:
    2
    [Oct 28, 2013]
    Well I took it to a local garage and still no fault codes on his VAG machine. He ran some other checks and phoned someone and they suggested changing the egr valve which I did today and it's made a huge difference but I might replace the MAF too.

    I've always used shell fuel Btw.....every so often I'll put in the vpower

    I've got another issue..... The drive is horrible.. A lot of vibration which I suspect is down to the flywheel possibly on its way out

    But what is annoying me is sometimes when I come to a stop... Say at a junction or lights.... The car suddenly goes into some funny mode.... Where it revs a lot more than normal when moving off.... And I've noticed that if I turn the car off and then back on agai... The glow plug light takes a long time to go off.... And the car is then revving a lot higher.... I. E. It takes over 2000rpm to move off. However during driving the car may go back to normal... I. E. Use less revs

    Anybody got any ideas what that may be?
    #7
  9. spartacus68
    Offline

    spartacus68 Member

    Joined:
    Jan 3, 2012
    Messages:
    70
    Likes Received:
    3
    [Oct 29, 2013]
    If your using Forte diesel conditioner, you can run it straight into the fuel filter for best effect rather than diluting in a tank of diesel. You're changing the fuel filter anyway, so try it. Unhook fuel filter, drain of diesel and refill with Forte. Start the car, when you accelerate it will pour out soot and other contaminants in 1st, 2nd and 3rd gears. Only lasts 10 minutes or so. Replace the fuel filter and remember to top it up with fresh diesel. If the injectors are the issue, these may need to be removed and properly cleaned.

    Regards glow plug light. Not sure how old the glow plugs are, but be cautious if you remove to replace. Get car to operating temperature first, then using residual heat of engine, try to remove them. They're relatively slim plugs and brute force from cold could shear them... then you're into a world of shi*. One other suspect is a faulty MAF next to the air intake (in-line with air-filter box). Again VAGcom should pick up any error codes.
    Last edited: Oct 29, 2013
    #8
  10. Tazzy Wazzy
    Offline

    Tazzy Wazzy New Member

    Joined:
    Oct 15, 2013
    Messages:
    14
    Likes Received:
    2
    [Oct 29, 2013]
    Cheers Spartacus

    I'm already planning on changing the MAF soon..... I've got it booked in for a service this weekend so will get them to pay particular attention to the fuel filter and see if that makes a difference....... Hope it does

    What doesn't help is that it's not bringing up any codes either on VAG
    #9

Share This Page