1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help

Discussion in 'A3/S3/Sportback (8P Chassis)' started by alexi77, Mar 4, 2013.

  1. alexi77
    Offline

    alexi77 Member

    Joined:
    Dec 27, 2012
    Messages:
    82
    Likes Received:
    11
    Hi, my son has a 2004 3.2 A3 quattro, it had the traction light on an was not running properly. Today I have taken it fro a run and it goes well, however when I stopped and blipped the throttle a couple of times it was running a little lumpy. I managed to get the traction light to turn off, is it a case of the coil packs failing again, he had them all changed a couple of years ago.
    Thanks in advance Alex
    #1
  2. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Log the car 1st.
    #2
  3. alexi77
    Offline

    alexi77 Member

    Joined:
    Dec 27, 2012
    Messages:
    82
    Likes Received:
    11
    Sorry feller to sound thick, what does that mean.
    #3
  4. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Get vcds to diagnostically log the car.
    #4
  5. alexi77
    Offline

    alexi77 Member

    Joined:
    Dec 27, 2012
    Messages:
    82
    Likes Received:
    11
    Thanks Nigel, perhaps you could look when you come to fit the cruise contols to our cars on Thursday.
    #5
  6. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Aha indeed :)
    #6

Share This Page