1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by bez101, Jul 21, 2012.

  1. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    driveing down to south wales today on the M50
    car starts ****ing about loss of power jumping around
    turned off back on drove ok for a few miles
    did same again pulled over cut out.
    will start after a good cranking but revs bad and cuts out
    got recovered back to sunny sheffield
    and got these 2 codes
    16485
    16683
    iv read them up on rosstech wiki
    but could either 1 of the faults stop the car running ?
    #1
  2. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    Address 01: Engine Labels: 03G-906-016-BLB.clb
    Control Module Part Number: 03G 906 016 GN HW: 028 101 211 3
    Component and/or Version: R4 2,0L EDC 0000SG 9618
    Software Coding: 0000072
    Work Shop Code: WSC 00783 210 91542
    VCID: 75EA0B3F1CDA171
    2 Faults Found:
    16485 - Mass Air Flow Sensor (G70)
    P0101 - 000 - Implausible Signal
    Freeze Frame:
    RPM: 1323 /min
    Torque: 0.0 Nm
    Speed: 67.0 km/h
    Temperature: 54.0°C
    Mass Flow: 15.64 g/s
    (no units): 1.40
    Temperature: 90.9°C
    16683 - Boost Pressure Regulation
    P0299 - 000 - Control Range Not Reached
    Freeze Frame:
    RPM: 2856 /min
    Torque: 184.0 Nm
    Speed: 44.0 km/h
    Load: 77.6 %
    Voltage: 13.83 V
    Bin. Bits: 11000000
    Absolute Pres.: 2305.2 mbar
    Absolute Pres.: 1295.4 mbar

    Readiness: 1 1 0 0 0
    #2
  3. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    Check air mass meter is plugged in ok as may have come unplugged & yes mass air can affect this as affectively its telling ecu air flow & adjust fuel accordingly.
    #3
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    1st thing i checked
    still the same when unplugged
    #4
  5. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    Urm sounds like maf is buggered, can you check if its getting any flow registering in measuring blocks with vcds?
    #5
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    sorted was this lil fukker
    unplugged it car started and ran
    checked MAF was spot on.
    [​IMG]
    #6
  7. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    Boost sensor, maybe not a good idea to run car without that working, as that effectively would not show boost levels correctly, maybe ok but I wouldnt want to risk incorrect boosting transmitted to the car systems.
    #7
  8. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    im not running it
    was unplugged to find the fault
    left it in the garage till i get 1 in the morning.
    #8
  9. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    Fair enough :)
    #9

Share This Page