1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by mark1960, Jan 10, 2011.

  1. mark1960

    mark1960 New Member

    Joined:
    Jan 10, 2011
    Messages:
    4
    Likes Received:
    0
    My A3 1.8t 51 plate....was running great all day went into a carpark for 30 mins came out and car struggled to start...got it going after a while but engine managment light is on? Car seems to be running normally after I get it to fire up. Got it home and went out after about an hour same problem car won't fire up?
     
  2. Advert Guest Advertisement


  3. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    123
    Really, if the EML is on you need to get it fault scanned.

    Off the bat, I would suspect the Coolant Temp Sender unit personally, but that's guesswork.
     
  4. mark1960

    mark1960 New Member

    Joined:
    Jan 10, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks for that....My car is in the body shop at the moment will get it checked out on its return...Damn those left hand drive foreign trucks!!!!!
     
  5. DaveA3

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,375
    Likes Received:
    15
    a truck hit u?
     
  6. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,465
    Likes Received:
    635
    if you need it scanning im in sheffield give me a pm
     
  7. jay1601

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,282
    Likes Received:
    38
    mine was doing this aswell (just not any lights coming on) fault scanner it, and as Welly said, turned out to be the coolant temp sensor. cheap fix, around £13 from ebay :)
     
  8. mark1960

    mark1960 New Member

    Joined:
    Jan 10, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks guys... Yes I was doing 69.9 mph! in the middle lane of the M1 with cars going past me in the fast lane and a foreign truck decided to pull out and didnt see me.... He said I was in his blind spot...Me thinks he was just blind!!!!! Car due back in 3 weeks with new front wing, Door, Door mirror, and back panel..Only £25.00 short of being written off!....
     

Share This Page