1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help With VAG-COM Error Mixture Adaptation

Discussion in 'VCDS (formerly VAG-COM) forum' started by kingalA3, Sep 15, 2006.

  1. kingalA3
    Offline

    kingalA3 New Member

    Joined:
    Jun 24, 2006
    Messages:
    26
    Likes Received:
    0
    [Sep 15, 2006]
    Hi guys
    After recieving a coolant warning sign on the dash i plugged in VAG-COM and recieved the following error code:

    Address 01 -------------------------------------------------------
    Controller: 06A 906 018 AQ
    Component: 1.8L R4/5VT MOTR HS D04
    Coding: 04000
    Shop #: WSC 06313
    1 Fault Found:
    00561 - Mixture Adaptation
    14-10 - Adaptation Limit (Add) Exceeded - Intermittent
    Readiness: N/A

    Has anybody any ideas what this means or how i can rectify the problem?

    Cheers
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. A4 Quattro Sport
    Offline

    A4 Quattro Sport Top Gear

    Joined:
    Sep 4, 2006
    Messages:
    35
    Likes Received:
    0
    [Sep 15, 2006]
    I have the same fault code, 00561 as i only have freeware i didnt know what it was.

    The colour of my exhaaust suggests my car is running a bit rich, so it makes sense.

    Is this a problem with the MAF?

    Any help much appreciated.
    #2
  4. kingalA3
    Offline

    kingalA3 New Member

    Joined:
    Jun 24, 2006
    Messages:
    26
    Likes Received:
    0
    [Sep 16, 2006]
    I think i might have solved the problem - was looking around on google and it seemed to suggest a boost leak that was probably cause by an atmospheric dump valve that i had installed. I put the original bosch recirculating dump valve back in, cleared the error code with VAG-COM and all seems to be well!
    #3
  5. tommurphy73
    Offline

    tommurphy73 New Member

    Joined:
    Jan 28, 2005
    Messages:
    7
    Likes Received:
    0
    [Nov 9, 2006]
    Hi,

    I hlave a non turbo version of the 1.8 and have the same error code (intermittenty) I also have an idle stability problem. The idle increases and decreases from 500rpm to 1000rpm twice or three times after revving the engine. I have done a throttle body adaption and cleaned the MAF with no improvement. The next step is to clean the throttle body and replace the thermostat (seems to be stuck open) as the car is very slow to warm up and will normally not go above 60-70 degrees. I have done some logs and the Maf reads OK (I think) at full throttle but reads a bit high at idle. The angle of the Throttle body at idle is also a bit high at idle.

    Regards
    Tom
    #4

Share This Page