1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with non illuminating Symphony 2!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by S3 Wannabe, Sep 12, 2010.

  1. S3 Wannabe
    Offline

    S3 Wannabe Member

    Joined:
    Nov 22, 2007
    Messages:
    197
    Likes Received:
    1
    [Sep 12, 2010]
    Hi ladies and gents!

    Just fitted an xcarlink to my symphony 2 head unit, works a treat however the lights for the buttons no longer become illuminated when i switch on the cars lights (the LCD readout is fine) and the radio now does not go off when I withddraw the key from the ignition????

    I have tried disconnecting the main power cable and reseting the radio, removing the xcarlink and running the radio with it, even disconnecting the car battery. Nothing worked and soemthing appears to be have altered somewhere and I can't reset it! The xcarlink is earthed to the outside of headunit but I don't think would cause the issues???

    Any ideas???????

    Many thanks! :think:
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Sep 12, 2010]
    Illumination on/off signal comes over the CAN-BUS which does not seem to be getting to the headunit.
    Check the relevant cable connector (carries CD Changer & Amp signals too) - seems you may have caused a problem as the Xcarlink goes in the CD changer connector??
    Probably find your Radio information does not come up on your Instrument cluster either?
    #2
  4. S3 Wannabe
    Offline

    S3 Wannabe Member

    Joined:
    Nov 22, 2007
    Messages:
    197
    Likes Received:
    1
    [Sep 12, 2010]
    Ah! This sounds complicated and not a simple fix then! Hadn't thought about the Radio Info so will check, yeah the connection is via the external changer port. I did remove the xcarlink and reconnect the cable directly back into the headunit but this still didn't work. -Would I (or can I?) need to reset this in some way????

    Thanks for your help mate!
    #3
  5. Stutibs
    Offline

    Stutibs Member

    Joined:
    Oct 19, 2012
    Messages:
    51
    Likes Received:
    1
    [Dec 9, 2012]
    I have the same problem did you ever fix this? I read lots of people having this issue but no fixes
    #4

Share This Page