1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with hazard light please!

amit91987 Mar 1, 2013

  1. amit91987

    amit91987 Member VCDS Map User

    119
    6
    18
    Hello

    Last week my battery drained out which was strange as my car has never done this.

    Today, I realised that when I locked the car, the hazard triangle was always on and had not switched off during the day. I unlocked and locked the car, same result. It does not seem to switch off.

    Would anybody please be able to assist?

    Thanks
     
  2. JohnE

    JohnE 2005 A3 Sport 1.6 FSI

    415
    40
    28
    Mine does that - or at least it stays on for a long time - don't think that's necessarily your issue.
     
  3. fangio

    fangio Well-Known Member

    1,472
    174
    63
    Normal.
     
  4. amit91987

    amit91987 Member VCDS Map User

    119
    6
    18
    Appreciate your comments, but how can this be normal? I do not think it should always be on constantly lit red.
     
  5. gen.heinz guderian

    gen.heinz guderian Well-Known Member

    1,346
    126
    63
    Scan it ,could be the relay for Hazards indicators playing up. Or remove relay and clean the contacts up.
     
  6. Boon

    Boon Active Member

    441
    59
    28
    It does stay lit for quite some time - if the lock button on remote is pressed (even when already locked) it will illuminate the hazard light button again for some time, never timed it though
     
  7. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Normal - just believe it :icon_thumright:
     
  8. SPARTAN91

    SPARTAN91 RED FIVE STANDING BY Regional Rep Gold Supporter Team Silver Audi A3 TDi

    484
    165
    43
    Mine goes off after a short while after the car is locked so it is the norm and also have found that when the car is locked and you push the boot release button on the boot it's self the triangle will also light up for a short while.
     

Share This Page