1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with error code

Discussion in 'A3/S3/Sportback (8P Chassis)' started by amit91987, Sep 18, 2013.

  1. amit91987
    Offline

    amit91987 Member VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    103
    Likes Received:
    6
    [Sep 18, 2013]
    Hello

    I scanned my car with VCD and have attained the following error code which can explain why I have been getting weird clicking/knocking noises after the fan belt was changed.

    19559 - Motor for Intake Manifold Flap (V157)
    P3103 - 000 - Malfunction
    Freeze Frame:
    RPM: 1050 /min
    Torque: 14.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.78 V
    Bin. Bits: 11000111
    Torque: 146.0 Nm
    Torque: 0.0 Nm

    Readiness: 1 2 0 0 0

    Please would anyone be able to advise on what this could be?

    Thanks
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Chillout
    Offline

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    [Sep 18, 2013]
    It could be the fuse or the intake actuator itself sometime the teeth break that could be the clicking you hear I would check the fuse and if its ok I would remove the cover and check the teeth on the gear.

    also your battery voltage looks a bit low
    #2
  4. Chillout
    Offline

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    [Sep 18, 2013]
    Not sure what fuse as I have a 3.2 but if you google vw or audi v157 you will see issues of broken gears but I would check as much as possible before pulling it to bits as it could even just be dirty.


    found this its on a passat but I would think the fuse layout would be similar.
    2.0 gt tdi problem
    Last edited: Sep 18, 2013
    #3
  5. amit91987
    Offline

    amit91987 Member VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    103
    Likes Received:
    6
    [Sep 19, 2013]
    photo.jpg

    Hi I have tried looking at the fuses but they look completely different to the layout in the owner's manual and of the link provided earlier. Here is a photo I took earlier.
    #4

Share This Page