1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with DIS error messages

Discussion in 'A3/S3/Sportback (8P Chassis)' started by amit91987, Aug 7, 2013.

  1. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    119
    Likes Received:
    6
    Hello,

    I have recently been getting error messages on my DIS, all of which are bulb errors to do with the fogs. It says my bulbs are not working. However, I have tested them and all of them do work. I am running cree fog lights with resistors on them if that helps.

    Thanks
     
  2. Advert Guest Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,266
    Likes Received:
    1,685
    You've answered your own problem tbh.
     
  4. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    119
    Likes Received:
    6
    Thanks NHN. However, I have had these bulbs with resistors for over a year. Why would I be getting error messages all of a sudden?
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,266
    Likes Received:
    1,685
    Whether they've been in or not, they're not guaranteed to not go wrong, stick some oem bulbs in & see if the error clears, if so, that's your answer.
     

Share This Page