1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with codes + ESP/ABS issues

Discussion in 'VCDS (formerly VAG-COM) forum' started by 69COU, Jun 18, 2007.

  1. 69COU
    Offline

    69COU Member

    Joined:
    Jul 27, 2006
    Messages:
    62
    Likes Received:
    0
    Hi i need some help.

    2002 Audi A6 2.5TDI


    Two weeks ago i had my rear brake pads and disks replaced at a local garage at a cost of £160 which seemed reasonable.

    A few days later the ESP light came on permently and also the car seemed to lurch just as stopping for a split second (A bit like you had either tapped the accelerater or lifted off brakes completely) so I sent back to garage to see if connected to anything simple when doing brakes.

    I ran the VAG com diagonosics myself and got the results further below. Car was sent back to Garage who kept for 4 days with various calls into Audi who
    suggested most likely a fault with Air Mass Sensor which hopefully would sort but could not guarantee. Additional £216 cost but has not cured.

    Garage suggested that I now take to main dealer who's advanced diagnositics may be able to pin point rather than wasting any more on labour etc.

    ( Great after just spend just shy of £400.)

    Any suggestions most welcome.

    Someone else on furum suggested resetting ABS ECU but i have no ideas how i go about this.

    Thanks

    VAG COM codes before it went and had Air Mass sensor changed was as follows.

    VAG-COM Version: Release 409.1-US


    Chassis Type: 4B - Audi A6 C5
    Scan: 01,02,03,08,15,16,17,35,36,37,45,55,56,76

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8E0 907 401 P
    Component: 2.5l/4VTEDC G000AG D09
    Coding: 01017
    Shop #: WSC 02325
    00005059 130 106JC150_1.V79520791287
    3 Faults Found:
    00741 - Brake Pedal Monitoring
    27-00 - Implausible Signal
    00575 - Intake Manifold Pressure
    08-00 - Control Limit Surpassed
    00522 - Engine Coolant Temperature Sensor (G62)
    30-10 - Open or Short to B+ - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 02: Auto Trans
    Controller: 01J 927 156 FK
    Component: V30 01J 2.5lTDI RdW 3011
    Coding: 00001
    Shop #: WSC 44552
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 4B0 614 517 G
    Component: ABS/ESP front 1728
    Coding: 06459
    Shop #: WSC 00000
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -
    #1
  2. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    916
    Likes Received:
    0
    did you clear the codes afterwards? did any return?
    #2
  3. 69COU
    Offline

    69COU Member

    Joined:
    Jul 27, 2006
    Messages:
    62
    Likes Received:
    0
    Codes cleared today and have re-run VagCom. Got the following results.

    The one that appears twice is 18265 - Load Signal: Error Message from ECU P1857 - 35-00 - -





    VAG-COM Version: Release 409.1-US


    Chassis Type: 4B - Audi A6 C5
    Scan: 01,02,03,08,15,16,17,35,36,37,45,55,56,76

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8E0 907 401 P
    Component: 2.5l/4VTEDC G000AG D09
    Coding: 01017
    Shop #: WSC 02325
    00005059 130 106JC150_1.V79520791287
    1 Fault Found:
    00522 - Engine Coolant Temperature Sensor (G62)
    30-10 - Open or Short to B+ - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 02: Auto Trans
    Controller: 01J 927 156 FK
    Component: V30 01J 2.5lTDI RdW 3011
    Coding: 00001
    Shop #: WSC 44552
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -


    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 4B0 614 517 G
    Component: ABS/ESP front 1728
    Coding: 06459
    Shop #: WSC 00000
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -


    -------------------------------------------------------------------------------
    Address 08: Auto HVAC
    Controller: 4B0 820 043 AL
    Component: A6-Klimavollautomat 0105
    Coding: 00104
    Shop #: WSC 02325
    No Faults Found
    or DTCs not supported by controller
    or a communication error ocurred

    -------------------------------------------------------------------------------
    Address 17: Instruments
    Controller: 4B0 920 981 J
    Component: KOMBI+WEGFAHRS. VDO D11
    Coding: 00460
    Shop #: WSC 00001
    WAUZZZ4B03N017124 AUZ7Z0B2144945
    No fault code found.

    -------------------------------------------------------------------------------
    Address 35: Centr. Locks
    Controller: 4B0 962 258 N
    Component: Zentralverrieg.,DWA D37
    Coding: 06859
    Shop #: WSC 02325
    No fault code found.

    -------------------------------------------------------------------------------
    Address 37: Navigation
    Controller: 4D0 035 192 N
    Component: RNS 4.1 H05 BNO 0105
    No fault code found.

    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor
    Controller: 4B0 951 173
    Component: Innenraumueberw. D03
    Coding: 00001
    Shop #: WSC 02325
    No fault code found.



    End --------------------------------------------------------------------------------------------------
    #3
  4. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    916
    Likes Received:
    0
    there's loads of posts on various forums regarding this fault but no definitive answer.

    seems like it's a communication eror between the engine ECU and gearbox ECU, the engine sends a signal to the gearbox but it's not arriving there. the other posts i've read seem to indicate the gearbox will stick on one gear and assume limp home mode, also the manual shift won't operate.

    there's loads of posts in the net about it, i'd stick the code into google and have a read up although i read for about half an hour and couldn't find a solution
    #4
  5. alipaton
    Offline

    alipaton Member

    Joined:
    Nov 8, 2005
    Messages:
    112
    Likes Received:
    0
    Address 02: Auto Trans
    Controller: 01J 927 156 FK
    Component: V30 01J 2.5lTDI RdW 3011
    Coding: 00001
    Shop #: WSC 44552
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-00 - -

    had the same fault about a month ago only mine was on a 18turbo with multi box (i assume your's is tip) After much searching it turned out to be a split vacum hose ,i also changed the maff as other faults flagged up seemed to point to that.hope this helps

    Ali

    ps another symptom i had was that the car would stall when you came to a standstill if the esp light was lit.
    #5

Share This Page