1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with a warning light on my dash

Discussion in 'A3/S3 Forum (8L Chassis)' started by jediknight, Oct 29, 2006.

  1. jediknight
    Offline

    jediknight Member

    Joined:
    Nov 19, 2004
    Messages:
    835
    Likes Received:
    1
    [Oct 29, 2006]
    just washed my car and moved it back to the front of my house and noticed a light on the dash.

    checked in the manual and the manual shows the pre face lift dash and that light is not shown??!?

    anyway its on the speedo side (as opposed to rev counter) and is the light on the far left in orange. I guessed it was the engine management as it looks a bit like an engine!? but i would have thought it would be in the manual

    anyway.. Is is the engine management light... and what might it mean?? IE why has it come on now.

    Ta

    Nathan
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Ed
    Offline

    Ed Member

    Joined:
    Oct 16, 2006
    Messages:
    193
    Likes Received:
    0
    [Oct 29, 2006]
    Sounds like the engine warning light. If its orange/yellow then its ok to drive (to the audi garage), but if its red then don't drive it.
    Mine came on when my ESP packed in (temperature sensor had gone), it comes on with a multitude of problems though, anything electronic it seems lol
    #2
  4. jediknight
    Offline

    jediknight Member

    Joined:
    Nov 19, 2004
    Messages:
    835
    Likes Received:
    1
    [Oct 29, 2006]
    i think that one only shows orange. no red bulb or led in there.

    strange.. as the dis is shoeing the car as OK. surely is there was a major prob it would also be on the dis??
    #3
  5. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,257
    Likes Received:
    1,679
    [Oct 29, 2006]
    Need to get the car Vag-com'd Nathan, and it will show you what's wrong, may just need resetting.
    #4
  6. jediknight
    Offline

    jediknight Member

    Joined:
    Nov 19, 2004
    Messages:
    835
    Likes Received:
    1
    [Oct 29, 2006]
    Can i try resetting by myself and if it comes back on then obviously its something i need to check out more.

    How to reset?

    I drove it about 20 miles this afternoon and it runs perfectly and the dis showed no errors but the light remains!?
    #5
  7. s3_tny
    Offline

    s3_tny Member

    Joined:
    Jul 28, 2005
    Messages:
    90
    Likes Received:
    1
    [Oct 29, 2006]
    probably dodgy coolant sensor, (common fault) but still would get it plugged in and checked with vag-com just to be safe, may have come on with because off condensation as it is getting a bit cold now
    #6
  8. garratt83
    Offline

    garratt83 Member

    Joined:
    Sep 18, 2006
    Messages:
    244
    Likes Received:
    0
    [Oct 29, 2006]
    Mine came on today, just after i'd cleaned my car. Can any garage with a VAG fix it and how many would have them
    #7
  9. jediknight
    Offline

    jediknight Member

    Joined:
    Nov 19, 2004
    Messages:
    835
    Likes Received:
    1
    [Oct 30, 2006]
    any more info on how to reset??
    #8
  10. campbell
    Offline

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    714
    Likes Received:
    1
    [Oct 30, 2006]
    you need to take it to an independant audi dealer or specialist, audi charges about 80 and the specialist charges about £45. my light came up and turned out 1 cylinder was misfiring so i just put brand new spark plugs and got a mate of mine to reset it.
    could be anything though even though the car will be running fine/normal- get it checked over just for security
    #9

Share This Page