1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with a very odd rnse

Discussion in 'Retrofit' started by Robalun, Feb 6, 2014.

  1. Robalun
    Offline

    Robalun New Member

    Joined:
    Feb 5, 2014
    Messages:
    1
    Likes Received:
    0
    [Feb 6, 2014]
    Hi All, I've got a TDi TT 59' plate and decided to update the head unit. The car already has cruise and bluetooth and I wanted to complete the setup with an original head unit - I'm not so keen on after market - anyway things have not gone according to plan....


    Having read through a number of threads on the subject I've managed to determine the following...


    The rnse is a mark 1 with the 4g sd slots and the tv/cd button rather than media button - also the besel is not glossy. Now the problems ....


    I bought it off fleabay being taken in by a story of genuine upgrade hence sale ... the truth is the unit has been hacked ... firmware version = x---. Also in engineering mode it details altemeter and voice control. I understand these functions should not be available on a mk1. This wouldn't be a problem if they worked however...


    In setup, where you select language, I have a list of languages but it won't highlight a language (I've only actually tried English, I assume it won't select others though it would be little help if it did).


    Voice control, when activated from the steering wheel has developed stutters which seem to clear on a second press however the car doesn't seem to 'hear' instructions. (possibly connected in part to the language issue already highlighted though I understand that there is also some sort of mod required re the microphone).


    I have the ipod adapter located in the glove box, it worked perfectly prior to the change but now has gone permanently live resulting in my old iphone getting overheated and popping (battery overheat). It lived in there permanently as I used to hear it kick into charge (two short vibrations) when the ignition was turned on so I was happy that it was safe but didn't notice that the vibrations ceased after the change.


    Although my phone 'talkes' to the car via bluetooth and the phone book is listed in the DIS the rnse doesn't pick up the phone book. It will dial from the head and I can store entries to it manually but obviously I need it to pick up my phones' phone book - strangely when I had the unit coded for the 2nd time (or at least an attempt was made at coding it) the mechanic tried pairing up his iphone with the system and the rnse picked up his phone book perfectly - I'm using a galaxy s3.


    Finally - and this is why I question the ability of the mechanic who tried to code it(though to be fair I didn't know it had been hacked at the point when he tried). I asked him to code in an aux cable (32pin grey and pink plug that fits into the back of the rnse). He couldn't do it suggesting that it couldn't be done as I have the ipod dock.


    All of this ads up to a lot of frustration. The sat nav works. The radio/cd works. the phone works but none of it works as it should. I didn't realise that the mk1 rnse didn't have voice control as standard (or I wouldn't have bought a mk1) but I understand that cracked properly it should all work. Can anyone shed some light on my problems? As coding is required I need either a recommendation to a 'local' specialist whom I can take the car to, someone local who could come to me (I'm in Filey - near Scarborough) or failing all else if someone could help with computer coding details of what to do and wiring loom details for the mic mod then I could take them to my local mechanic who has the computer gear required to recode.






    Thanks in advance
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

Share This Page