1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP WITH A/C & COOLING FAN PROBLEMS

Discussion in 'A3/S3/Sportback (8P Chassis)' started by OWDEE A3, Aug 8, 2011.

  1. OWDEE A3
    Offline

    OWDEE A3 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 8, 2011]
    Hi guys,

    This is my first post here and I am hoping this is the forum to solve my problems.

    I have spent what seems like ages looking at threads, Google etc.

    Story goes like this;

    Ive had the car 2 years and had an issue with squeeling from alternator belt, until one day the alternator pulley seized up and sheered off (last year). I replaced this and thought nothing more. Around the same time as the squeeling and seizing up, my ECON light kept coming on and A/C was intermittent. Eventually the A/C got warmer and I left it, ignorantly thinking I would get a re-gas when I could afford it. I also now remember that at the time the radiator fan seemed noisier and excessively fast. I have never had it regassed and it still blows warm air.
    It wasnt until a couple of weeks ago, I had my cambelt changed and had my car scanned for error codes. I had these codes;

    18359- Radiator Fan 2 (V177): Movement Restricted / Jammed
    P1951 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 1638 /min
    Torque: 144.0 Nm
    Speed: 41.0 km/h
    Load: 32.2 %
    Voltage: 14.21 V
    Bin. Bits: 11000000
    Temperature: 54.0°C
    Duty Cycle: 15.5 %

    18358 - Radiator Fan (V7): Movement Restricted / Jammed
    P1950 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 777 /min
    Torque: 0.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 13.76 V
    Bin. Bits: 11000100
    Temperature: 62.1°C
    Duty Cycle: 9.6 %


    I was told that the fans were knackered and to replace them.

    Neither fan appeared to be working but there was no obstruction and they spun fairly freely by hand.

    I have since then found my smaller fan (left hand side of the engine bay) running fast , while the ECON light was off and the car sitting on a hot day at 90*. I pressed the ECON button as if to turn off A/C and a few seconds later the fan switched off. I have not been able to repeat this since (running it up to temp etc).

    I purchased a 2nd hand pair of fans from an ebay scrappy and was assured they were tested and worked. I have fitted them but they dont kick in at any time either (having had the car at running temp.)

    I have seen a thread about the compressor and that the centre of the pulley should run free. Mine doesnt and I wonder if the seizing alternator pulley (connected to compressor by the belt) has caused damage to compressor??

    I have seen lots of threads on this fan topic and they suggest testing certain things but I am a little thick when it comes to electrics. I have checked the fuses in the engine bay and all appear fine.

    Firstly does this sound like something you may have had an issue with or that you can offer advice on??

    Secondly can anyone assist with the following

    Where is the thermoswitch located?
    Is it correct that the Fan Control Module is built into the big fan?
    How do I test the relays?

    Any help on these apparently linked issues will be very much appreciated.
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. OWDEE A3
    Offline

    OWDEE A3 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 13, 2011]
    Bump.....
    Ideas anyone?
    #2
  4. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Aug 13, 2011]
    It could be the compressor like you say, but more than likely it is the fan control module. Plus you aren't actually sure the fans work as you bought them from E-bay....
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 13, 2011]
    Aircon systems are the Devils work so most of us here will not be able to offer more than you have already tried.
    The only thing i would add is the 2nd fault code could date back to when the belt came off and just be reporting that moment in time..
    My advice would be to send a personal message PM to Staz who is into this sort of witchcraft and magic

    View Profile: Staz - Audi-Sport.net
    ask him to just have a look at this thread and see if he has any thoughts. Copy and send this page address from the top of the page ie: www.Audi-sport etc
    #4
  6. OWDEE A3
    Offline

    OWDEE A3 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 14, 2011]
    Thanks Scott, I know I ran the risk with those fans. Where is the Fan control module??
    #5
  7. OWDEE A3
    Offline

    OWDEE A3 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 14, 2011]
    Cheers Paddy,
    I'll give it a go and see what he says!
    #6
  8. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 14, 2011]
    #7
  9. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Aug 14, 2011]
    I think it's within the fan assembly...
    #8
  10. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,195
    Likes Received:
    47
    [Aug 16, 2011]
    Wow, lots going on here!

    Do the fans run when the engine has warmed up and the car is stationary? At all??

    The compressor itself can turn "freely" but you can't do this by hand as the compressor clutch covers your access. The pulley and clutch are one unit that attach to the front of the compressor.
    #9
  11. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 16, 2011]
    Sorry to sort of dump this one on you Staz :)
    #10
  12. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,195
    Likes Received:
    47
    [Aug 16, 2011]
    :icon_thumright: no worries mate, it's about time I spent a bit of time on here!
    #11

Share This Page