1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! What's this light mean??

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lee_shep, Jun 11, 2008.

  1. Lee_shep
    Offline

    Lee_shep Member

    Joined:
    Mar 22, 2008
    Messages:
    52
    Likes Received:
    0
    I've just got me S3 back from lending it my friend for a few days and there is a light on the dash! It came on when I started it and he said that it must of only come on then because he hadnt seen it! I've looked in teh book and it doesnt say what it is! Anyone know? And how I can clear it? Would it be a good idea to disconnect the battery for an hour and hope it clears?

    Here it is!

    [​IMG]

    Thanks
    Lee
    #1
  2. NoggyDS3
    Offline

    NoggyDS3 Member

    Joined:
    Oct 20, 2007
    Messages:
    192
    Likes Received:
    0
    Its your Emission Control System Light. Get it on vagcom. Could be a number of things like your lambda sensor(s) etc. Mine lit up like that when my temp sensor went.
    #2
  3. Lee_shep
    Offline

    Lee_shep Member

    Joined:
    Mar 22, 2008
    Messages:
    52
    Likes Received:
    0
    My friend put some 97 octane fuel in and my remap says a 98 is required on the paperwork! Could this cause it? I havent got vagcom, is it something I have to go the dealers for?
    #3
  4. NoggyDS3
    Offline

    NoggyDS3 Member

    Joined:
    Oct 20, 2007
    Messages:
    192
    Likes Received:
    0
    Doubt that would cause it mate. It's more likely that its come on because your emissions system has detected your emissions are too high for some reason. You dont necessarily need to go to the dealer, an independent will be able to scan it, as will the AA/RAC etc if you're a member. Someone on the forum near you may offer their services for a pint or two as well!!
    #4
  5. S3 Wannabe
    Offline

    S3 Wannabe Member

    Joined:
    Nov 22, 2007
    Messages:
    197
    Likes Received:
    1
    i'd be surprised if your fuel type brought that light about. get it hooked up to vagcom is the only next step!
    #5
  6. grathies
    Offline

    grathies More Points Than Portsmouth FC

    Joined:
    Dec 15, 2004
    Messages:
    1,343
    Likes Received:
    0
    That light means he's ragged the arse off it ;)

    The difference of 1 octaine raiting wouldnt do anything so wouldnt be worrying about it being that, the amount of times cetain fuel suppliers have been found to be supplying lower quality fuel that advertised is laughable

    As Noggy says, it could be Lambda Probe, Engine Sensor, alot of different things, but as their all on an electric circuit its hard to tell without getting it plugged into a computer and reading the fault code
    #6
  7. Lee_shep
    Offline

    Lee_shep Member

    Joined:
    Mar 22, 2008
    Messages:
    52
    Likes Received:
    0
    He said he hadnt been booting it! ha ha!

    I am an AA member.. Are you saying taht if I rang them now they would come out and look at it? Am I best not to drive it until it's sorted, I know that it needs plugging in but I'm not sure what the engine sensor or lambada do! I'm no mechanic or have any knowledge about these cars!
    #7
  8. NoggyDS3
    Offline

    NoggyDS3 Member

    Joined:
    Oct 20, 2007
    Messages:
    192
    Likes Received:
    0
    If you're more than a mile away or have home start or whatever then why not!? Their diagnostic should pick up something if your ECS light is on!!!! It depends what it is mate, it's prob a sensor of some sort and you probably are ok to drive it (unless you're noticing any other symptoms?) as it's just an orange light. However, i would get it checked asap if it were me, just because i'm paranoid about stuff going wrong!

    I wouldn't worry about it being thrashed - that's probably not the cause!! It could be anything. Mine came on when i was in town and I was definately nowher near thrashing mine.
    #8
  9. Lee_shep
    Offline

    Lee_shep Member

    Joined:
    Mar 22, 2008
    Messages:
    52
    Likes Received:
    0
    I disconnected the battery as the Audi had been stood for a while whilst in the body shop having stonechips removed and I'd bought a new one today to put on. I left it for 1/2 hour and connected it back up and now the light has gone off.. Took it for a spin and put some v-power in and it's still off.. God knows what that was.. I suppose something small could of flagged up and now it's cleared? I'll just see if it comes on again and take it to a garage.
    #9

Share This Page