1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help vcsd needed near brighton. proper messed up car. :-(

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by deano1978, Mar 3, 2013.

  1. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    80
    Earlier posts about removing cluster and back in.
    Well i removed bAttery to see if cleared things.
    Nope made things 10times worse.
    No cetral locking. Alarm wont turn off!!!!
    Battery flat.
    Lights flashing constently,locked but at least alarms not going on as well!

    So can anyone c me or il have to arrange towing to you. Cash waiting...
     
  2. Advert Guest Advertisement


  3. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    80
    While taking cluster out several times i happen to remember having ignition on while putting in-out!!!
    Still none the wiser
    going to check all plugs AGAIN tomoz.
     
  4. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,777
    Likes Received:
    177
    You said the alarm and locking was freaking out BEFORE removing the battery.
    Try pulling the dash fuses but recheck all the plugs/wiring.

    You mentioned fault codes, what were they?
     
  5. adamss24

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    4,288
    Likes Received:
    343
    Take the battery wires off and short the wiress using a spanner or similar. Do it on the wires from the car NOT THE BATTERY ! Also have someone turn the lights swich on to clear the static. If it still persists then you might need to clear the numerous fsult codes stored in the memor and see what comes back !
     
  6. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    80
    i wrote them down il put them up later.
    The alarm went crazy after messing with the battery.
     
  7. pauldazzle

    pauldazzle Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,049
    Likes Received:
    71
    So when you removed the dash did you disconnect the battery first?
     
  8. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    80
    I didnt no. The how to didnt advise that.
    But with putting it back in,the ignition was on. Accident.
    I heard a fuzz noise when connected.
    Not touching the motor at the mo as the alarm goes off soon as keys go in or anyone goes in!
     

Share This Page