1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help ticking noise fuel rail not charcoal canister

Snash7 Apr 3, 2013

  1. Snash7

    Snash7 Member

    84
    2
    6
    Evening all
    As title says i have got a slight problem with a ticking noise it is really loud i first thougt it was coming from inside the car untill i went outside had a look and it is coming from my fuel rail and not my charcoal canister which i know ticks. The ar struggles to start since this ticking noise has come earlier today.

    Has anyone ever experienced this and could give me an idea what is wrong or what to do i will give it a scan on vagcom in the morning to seenif anything comes up

    Thanks grant
     
  2. Grale1

    Grale1 Active Member

    795
    44
    28
    Wish I could help you mate, I have a rattle on mine when idling,
     
  3. Snash7

    Snash7 Member

    84
    2
    6
    Oooh really pal bad times. Ive searched everywhere but cant find anything about this its just started today but since it has started the car struggles to start :( bad times man
     
  4. Grale1

    Grale1 Active Member

    795
    44
    28
    Hope you get to the bottom of it and get it sorted, ill look into my rattle in due course, like you said plug it in to vag com see if anything comes up
     
  5. jay1601

    jay1601 Well-Known Member

    1,341
    72
    48
    injector ?
     
  6. Vex182

    Vex182 Guess what I drive...

    1,035
    79
    48
    Fuel pump not supplying enough fuel?
     
  7. Snash7

    Snash7 Member

    84
    2
    6
    That was exactly what i was thinking not enough fuel going through the system hense why its not atarting.

    Does anyone know how or if i an check it

    Thanks grant
     
  8. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    I would unclip the Fuel pressure regulator on the fuel rail, and make sure its not blocked by disintegrating fuel line first..
    Bill had a pic showing one blocked once..
     
  9. Snash7

    Snash7 Member

    84
    2
    6
    Cheers for that dave i think it hasnt been replaced or even the hose from the fpr. Do i just take out the hose and the clip from it
    Thanks grant
     
  10. jezzy

    jezzy Member

    768
    16
    18
    The clicking sound you can hear is your tb trying to reset.
    its because your wiring to the tb on the side is loose, unclipped or corroded.
    i had this problem and drove me insane.
    if you take your inlet pipe off you will see the butterfly going nuts.
     
  11. Snash7

    Snash7 Member

    84
    2
    6
    Where do i start then just take off the inlet pipe straight to my tb. Do i need to do a tb reset on an agu ?
    Thanks grant
     
  12. jezzy

    jezzy Member

    768
    16
    18
    the problem is your wiring.
    yes you can take the hose off your tb(the one from the intercooler) to check to see if the butterfly is the clicking noise
     
  13. Snash7

    Snash7 Member

    84
    2
    6
    Ok ill take that off in the morning is there anything i should look out for inside the tb once i take the hose off

    Thanks grant
     
  14. jezzy

    jezzy Member

    768
    16
    18
    nope.
    If the butterfly is clicking try moving the connector on the tb to try and stop it clicking
     
  15. Snash7

    Snash7 Member

    84
    2
    6
    I tried moving it i took the hose to the tb off thats fine cant seem to find the problem.

    Ive also taken off the fpr and now cant get the horse looking clip back in as the fpr doesnt want to go all the way down any advice thank you
     
  16. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    push and twist..it will go..., or take an injector out first
     
  17. Snash7

    Snash7 Member

    84
    2
    6
    Ok i will try again. To take an injector out dont i have to take the rail out as well
    thanks
     
  18. Snash7

    Snash7 Member

    84
    2
    6
    Right ...
    Got the rac out to have a look he first said its flooded as he thought he could smell alot of fuel. He then managed to start it with a jump pack after giving the starter motor a beating.

    He plugged it in to his laptop and the ect sensor come up as a fault so i will change that tomorrow but could the ect make the car not start and also every time the ticking noise comes the fuel pump primes can it cause so many problems.
    Thanks grant
     

Share This Page