1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help required - Oxfordshire UK

RodA Aug 23, 2011

  1. RodA

    RodA New Member

    5
    0
    1
    I've got a problem with my Audi A3 Spb TDIe 1.9 R4 (8PA - EHD) - 2008 after a local repair shop changed some of the instrument coding.


    I've been in touch with Ross-Tech and they suggested contacting someone locally on this forum to do an Auto-Scan of the car so they can see where the problem is.


    Is there anyone who can help, I'm in west Oxfordshire in the UK.


    Thanks


    Rod
     
  2. OxfordRich

    OxfordRich Collecting Rings VCDS Map User

    112
    9
    18
    Where exactly are you.
     
  3. RodA

    RodA New Member

    5
    0
    1
    Near Bampton
     
  4. RodA

    RodA New Member

    5
    0
    1
    My thanks to OxfordRich, he sorted out the instrument problem very quickly and turned on the ambient temperature display as well. Clearly a person with an in-depth knowledge of Vag-Com.

    For the future I now know to avoid anyone who only uses Vag-Com to fault find, and contact a real enthusiast.

    Rod
     
  5. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    Good to hear its sorted Rod,sterling work Rich
     
  6. OxfordRich

    OxfordRich Collecting Rings VCDS Map User

    112
    9
    18
    Hi guys,

    A PLEASURE! I'm just glad I was able to help. Any time.
     

Share This Page