1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help plz

Discussion in 'A4/S4 forum(B5 Chassis)' started by BigAdy, May 31, 2012.

  1. BigAdy
    Offline

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    [May 31, 2012]
    Hi can anyone help me i was driving in the rain today and after about 13miles the engine seem to die on me i turn key off then started striaght back up 4 times this happend but now no power only revs to 1100rpm
    hope this makes sense to anyone lol
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. AR-rkon
    Offline

    AR-rkon AllROOOOOOOOOAD!!! Staff Member Moderator Regional Rep

    Joined:
    Oct 8, 2010
    Messages:
    1,756
    Likes Received:
    95
    [May 31, 2012]
    Need to do or get a VCDS scan really, as there will (more than likely) be fault codes associated with it. Also, What engine is it???
    #2
  4. BigAdy
    Offline

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    [May 31, 2012]
    Ahu m8 havnt got a VCDS scan handy or know anyone who as :-(
    #3
  5. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,531
    Likes Received:
    197
    [May 31, 2012]
    When was the fuel filter changed last time ?
    #4
  6. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,778
    Likes Received:
    325
    [May 31, 2012]
    Again, what engine, it's hard to diagnose without an idea what engine is in your car
    #5
  7. BigAdy
    Offline

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    [May 31, 2012]
    Sorry its 1.9tdi 90bhp ahu engine ,and not sure with filter as i have only had the car 4 months
    #6
  8. gen.heinz guderian
    Offline

    gen.heinz guderian Well-Known Member Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,359
    Likes Received:
    125
    [May 31, 2012]
    Have a look at the vcds forum/map there is someone not too far from Durham
    #7
  9. BigAdy
    Offline

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    [Jun 2, 2012]
    came back Accelerator Position Sensor 1/2 will a new one sort it out and is they different ones i have no clue :)
    #8
  10. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,531
    Likes Received:
    197
    [Jun 2, 2012]
    I would check inside the ecu box for water, there are a few connections that will corrode when water gets inside especially if the rubber bungs/drains are blocked: 1 is under the battery tray and the other under the servo...
    #9
  11. BigAdy
    Offline

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    [Jun 3, 2012]
    Thanks to everyone was damp in the sensor must of been leaking water onto it will check drains asap :)
    #10

Share This Page