1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help plz

Discussion in 'A4/S4 forum(B5 Chassis)' started by BigAdy, May 31, 2012.

  1. BigAdy

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    Hi can anyone help me i was driving in the rain today and after about 13miles the engine seem to die on me i turn key off then started striaght back up 4 times this happend but now no power only revs to 1100rpm
    hope this makes sense to anyone lol
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AR-rkon

    AR-rkon AllROOOOOOOOOAD!!!
    Staff Member Moderator Regional Rep Team Silver Audi Avant Owner Group Audi A6

    Joined:
    Oct 8, 2010
    Messages:
    1,841
    Likes Received:
    134
    Need to do or get a VCDS scan really, as there will (more than likely) be fault codes associated with it. Also, What engine is it???
     
  4. BigAdy

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    Ahu m8 havnt got a VCDS scan handy or know anyone who as :-(
     
  5. adamss24

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,814
    Likes Received:
    244
    When was the fuel filter changed last time ?
     
  6. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,021
    Likes Received:
    395
    Again, what engine, it's hard to diagnose without an idea what engine is in your car
     
  7. BigAdy

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    Sorry its 1.9tdi 90bhp ahu engine ,and not sure with filter as i have only had the car 4 months
     
  8. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    Have a look at the vcds forum/map there is someone not too far from Durham
     
  9. BigAdy

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    came back Accelerator Position Sensor 1/2 will a new one sort it out and is they different ones i have no clue :)
     
  10. adamss24

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,814
    Likes Received:
    244
    I would check inside the ecu box for water, there are a few connections that will corrode when water gets inside especially if the rubber bungs/drains are blocked: 1 is under the battery tray and the other under the servo...
     
  11. BigAdy

    BigAdy Member

    Joined:
    Feb 2, 2012
    Messages:
    40
    Likes Received:
    0
    Thanks to everyone was damp in the sensor must of been leaking water onto it will check drains asap :)
     

Share This Page