1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help plz car wont start

Discussion in 'A3/S3 Forum (8L Chassis)' started by bono, Feb 4, 2011.

  1. bono
    Offline

    bono New Member

    Joined:
    Dec 17, 2006
    Messages:
    11
    Likes Received:
    0
    [Feb 4, 2011]
    Help my car won`t start its a a3 18 nonturbo went to start notice the ignition ligts flickering the starter turns over fine but engine does not fire strange thing is i was playing about with the fuses to see if one had gone i pulled one out the ignition lights came on brighter the car then started i thought great must have been dirty fuse but when i came to start it again it would not start so i messed about with the same fuse now i only get the battery light on sometimes after pulling the fuse in & out i get all the lights on but only briefly not enough time to start the car any ideas plz
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,382
    Likes Received:
    60
    [Feb 4, 2011]
    Sounds like your battery has died
    #2
  4. bono
    Offline

    bono New Member

    Joined:
    Dec 17, 2006
    Messages:
    11
    Likes Received:
    0
    [Feb 5, 2011]
    hi
    thanks for reply i ve had the battery replaced but still same when i take out fuse no 29 15a marked up as engine management and switch on i get all the proper ignition lights on but when i put this fuse back all i get is the battery light and nothing else including no temp or fuel just the battery light
    #3
  5. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    [Feb 5, 2011]
    Try vagcom it dude, see if it throws up anything. Can you hear the fuel pump running, checked for spark all the usual stuff. Crank sensors have been known to cause starting issues but without getting it scanned it could be a number of things.
    #4
  6. bono
    Offline

    bono New Member

    Joined:
    Dec 17, 2006
    Messages:
    11
    Likes Received:
    0
    [Feb 8, 2011]
    Hi thanks for reply got everything working now just sat there trying to start car then all of a sudden all the dash lights came on as they should and she started up! now i plugged in the cable i have switch the car off & on and she`s starts first time but i dont want to drive her in case she dont start again! i have a list of codes to find out about i hope one of them shows the nonstarting prob
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Feb 8, 2011]
    Just bear in mind a lot of codes will have come up by pulling the fuses, i would reset the codes and start again....
    #6
  8. shanejess
    Online

    shanejess Guest

    [Feb 8, 2011]
    this happened to me last year, are you sure you picked up the right keys.
    #7
  9. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Feb 8, 2011]
    LOL Why is he a swinger........
    #8
  10. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    [Feb 8, 2011]

    :laugh: Quality!!
    #9
  11. bono
    Offline

    bono New Member

    Joined:
    Dec 17, 2006
    Messages:
    11
    Likes Received:
    0
    [Feb 9, 2011]
    yes thats to the key question ! & have you been reading my mail for the other :sm4::sm4: lol
    well went to start the car today & just the battery light was showing when the ignition was turn on starter turn over but did not start strange thing is all the electrics work ie heater blower headlights,horn central locking but not the mirrors :banghead::banghead:
    #10

Share This Page