1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP PLS!!!! Just had the 5hr revo trial..

DaveMK^ Feb 13, 2008

  1. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Ive just had the revo trial done at a reputable garage called vagtech, I know the owner too so I trust him.

    He plugged my S3 into the vagcom and it came back all clear no errors so he did the map.

    I started driving the car and was waiting for the temp to hit 90 but after 3 miles it didn't it was stuck on 70, then after that it started going all the way down to 60!!! no matter how far I drove it stuck on 60 maybe moved up to 65 but thats it.

    Ive only ever seen this problem once in my car (ive had it 4 weeks) and that soon went back up to 90.

    So has the revo trial done something it shouldn't?

    Has my temp sensor gone conviently after the revo?

    What damage am I doing by driving the car? Im not driving it past 3k at the mo.

    Any speed responses greatly appreciated!!!

    Thanks
     
  2. j4jon

    j4jon Member

    704
    1
    16
    It's likely to be either the temp sensor or the thermostat
     
  3. j4jon

    j4jon Member

    704
    1
    16
    It is probably just coincident that it happened after the revo trial, if you've had it only 4 weeks its possible that it was on its way out before
     
  4. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Ive done some searches on the forum and it seems a common problem!

    Am I doing damage by driving it? I will get i to Audi tomorrow and make use of my warranty :icon_thumright:
     
  5. Tastyterrier

    Tastyterrier Monkey Trainer

    343
    1
    16
    Just don't rag it to be safe, v probably the thermostat.
     
  6. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    common fault coolant tempature sensor (along with coilpacks,drivers door switch,rusty roof rails and bottom of doors,strips)
    every 10 k is the recommended change
    I'm clean tonight (no crack)
     
  7. DaveMK^

    DaveMK^ Member

    293
    0
    16
    ;-) thanks
     
  8. Prawn

    Prawn My other car is a MINI!!!!

    11,538
    3,494
    113
    My thermostat has been stuck open for months now!

    Unless im in traffic, the car will never heat up to 90 at all, and only reaches 65-70 degrees.

    Its not an issue, and shouldnt effect how you drive it AT ALL!

    Go enjoy your 5 hour trial! Then realise that Revo is too harsh and get a custom code map :)
     
  9. Tastyterrier

    Tastyterrier Monkey Trainer

    343
    1
    16
    :iagree: Custom code all the way baby!
     
  10. DaveMK^

    DaveMK^ Member

    293
    0
    16
    thanks for the help guys :)
     
  11. 96a6v6

    96a6v6 Member

    76
    0
    6
    Dont forget to post when you have sorted the problem to let us know what it was :icon_thumright:
     
  12. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Will do bud!
     
  13. jonS3

    jonS3 Member

    719
    0
    16
    ummm..this is rubbish, your coolant temp pretty important, i'd get a new thermostat quick
     
  14. jesters3

    jesters3 Active Member VCDS Map User

    1,516
    6
    38
    Personally go back to your garage and ask them to quickly run another VAG.COM scan so that they are aware that something has occured and may be able to help further.
     
  15. Issac Hunt

    Issac Hunt Active Member VCDS Map User

    1,162
    1
    36
    Agreed. If you didnt need a thermostat then Audi wouldnt fit one!
     
  16. revomike

    revomike Member

    66
    0
    6
    Give Jon a quick ring , Sure he will have a quick look for you,,

    If its only wound the from yours cant hurt !

    Thanks
     
  17. AwesomeSarah

    AwesomeSarah Member

    726
    0
    16
    Vagcheck is a good company , it is Wak
    Very clever guy
    But the remap can bring out the worst in the sensors if they are on their way out
    That is why you have a diagnostic check before and after
    The chances are it will be the coolant temp sensor as I said all sensors need to be at their best
    Coolant temp sensors are one of the most common to fail
    We buy them in 100 at a time as they are so common to fail
    Do it staright away before the trial ends , it is fun
    Sarah
     
  18. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Just taken the car to Audi, they diagnosed it as the temp sensor and possibly the thermostat, they have ordered both in and will fit them for me.

    Thanks for the help everyone.
     
  19. Bong Water

    Bong Water In two minds

    786
    0
    16
    I would change it if I were you, my car runs even smoother than before as the oil is now also getting to optimum temp as before it wasnt as the engine was being constantly cooled by the thermostat being stuck open
     
  20. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Update for those who are having similar problems, Audi replaced the Temp sender not the thermostat as that was fine.

    It now warms up to 90 in around 5 mins and stays there.
     
  21. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    how much did it cost if you dont mind me asking as i just recently had the same problem driving back on the motorway the other day temp seemed to go to about 65-70, wasnt sure how bad this was to my engine? like you i had a check on diagnostics which didnt come up with anything. do you think it would be best to go to my audi dealer?
     
  22. revomike

    revomike Member

    66
    0
    6
    Cool beans !!
     
  23. DaveMK^

    DaveMK^ Member

    293
    0
    16
    Well it was all done under warranty so didn't cost me a penny but I think the bill was around 120 from audi. Labour was the killer!

    They gave me a brand new A3 TDI S-Line for the day and even Valeted my car before I came back :)
     
  24. Stewart

    Stewart Member

    705
    10
    16
    What did you think of the A3?
     
  25. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    have you found any gains or difference in the performance after gettng the cahnge
     
  26. DaveMK^

    DaveMK^ Member

    293
    0
    16
    The car seems to drive a lot smoother, and it seems to idle alot better in the morning.

    The A3 was really nice, interior was very smart and felt like I was in a cockpit. The steering was ridiculously light though it felt like I was turning the wheels on ice. Lots of torque though :icon_thumright:
     
  27. RevoKev

    RevoKev in the fast lane

    155
    5
    18
    A faulty coolant temp sensor can cause the following:

    rough running at idle
    engine running rich
    cold start issues
    low fuel economy

    So I would imagine there has been a difference to the way the car drives!
     
  28. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    what sort of cold start issues?
     
  29. maxlbrown

    maxlbrown Deep Blue

    248
    0
    16
    The temp sensor reports to the ECU how hot the car is and regulates the amount of fuel delivered based on all the available data. A duff coolant or air temp sensor will blow the fuel delivery out of whak therefore any remapping work done will be pointless. these are not expensive items or really difficult to replace so may as well get them done they do make a huge difference even on a standard car.
     
  30. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    hummm interesting. basically i have a remapped s3 which doesnt feel like one atal at the mo. seems sluggish and the temp when driving on the motorway stays very low, the turbo doesnt seem to kick in as much as it did before. could these all signal the thermostat goin/gone?:think:
     
  31. Aky

    Aky Aky

    1,512
    3
    36
    Have you tried un-plugging your MAF? any difference?
     
  32. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    i havent tries that. it was suggested but when i had the diagnostics done it was given the all clear. do you thihk its worth trying that anyway
     
  33. Bong Water

    Bong Water In two minds

    786
    0
    16
    Nip outside and pop the bonnet, have a look to the rear of your engine in front of the bulk head in the middle you should see a blue elctronic connector, unplug the plastic clip that you can see and remove the electronic connector, remove the temp sender, only a small amount of water will 'dribble' out. Pop in a new temp sender and O ring, I paid £28 for both from Audi

    If that doesnt sort the problem then its the thermostat which was the case with mine, soon as it was replaced everything heats up properly and the car runs much smoother and slightly better MPG's
     
  34. S3 Rav

    S3 Rav Well-Known Member

    2,825
    30
    48
    thanks mate will give that a try
     
  35. AwesomeSarah

    AwesomeSarah Member

    726
    0
    16
    We order in loads of the temp sensors in at a time as these are so so common to fail
    I would do one no matter what if it had the old syle one in
    They are approx £22.50 + VAT dead easy to do , just make sure you have the engine cold and takes 10 mins if your unlucky
    The hardest thing is finding them ;)
    Sarah
     
  36. revomike

    revomike Member

    66
    0
    6
    Well said !!
     
  37. AwesomeSarah

    AwesomeSarah Member

    726
    0
    16
    Ooh :redface: thank you
    Say hi to Kev for me :friends: give him a hug and tell him I am sure it is his round
    Sarah
     
  38. revomike

    revomike Member

    66
    0
    6
    Will do....

    Shandy for him (light weight ) lol

    :icon_thumright:
     
  39. Wak-VAGCHECK

    Wak-VAGCHECK Member

    47
    0
    6
    Hi Sarah,
    Vagtech are a different company to us! :)
     

Share This Page