1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP PLEASE!!!

Discussion in 'Site Support & Announcements' started by t8ups, Mar 28, 2013.

  1. t8ups
    Online

    t8ups Well-Known Member

    Joined:
    Jun 22, 2011
    Messages:
    1,204
    Likes Received:
    287
    Im having trouble with the editor replying to PM's and also threads and visitor msg's, it lets me send but when I press enter on my keyboard it wont start a new line. Can someone have a look asap as its getting on my Box, started this morning when I logged in. Thanks Trups
  2. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,027
    Likes Received:
    1,148
    Browser and O.S ?
  3. t8ups
    Online

    t8ups Well-Known Member

    Joined:
    Jun 22, 2011
    Messages:
    1,204
    Likes Received:
    287
    Just ASN. I can send you my login details and you can have a look and see what I mean? other forums are fine as is my email accounts.
  4. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,027
    Likes Received:
    1,148
    No never send any login details to admin or moderators,there is another thread about this problem,I'll get the link
  5. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,027
    Likes Received:
    1,148
    heres the fix....possibly trups
  6. t8ups
    Online

    t8ups Well-Known Member

    Joined:
    Jun 22, 2011
    Messages:
    1,204
    Likes Received:
    287
    And we have lift off



    YES :D

    Thanks Voorhees and NHN.!

Share This Page