1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Please !!!!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Johnboymason, Nov 19, 2012.

  1. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    Just Got my audi a4 1.9 tdi 130 se on 02 plate.

    when i get in to car to start it i turn key to start car and it just wont start but after 5 or 6 attempts it fires up straight away, and sumtimes key fob wont unlock the car until i have jumped in car turn on egnition then it works after that :s, finally lol sumtimes the car ticks over at 1400rpm then drops bk to just under a 1000rpm then goes back up can any 1 help me with any of these problems please :)
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Andi25th
    Offline

    Andi25th Member

    Joined:
    May 14, 2010
    Messages:
    226
    Likes Received:
    16
    [Nov 19, 2012]
    First thing id do is get the car scanned for fault codes.
    #2
    Johnboymason likes this.
  4. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    yup get it scanned for any faults first otherwise your pissing in the wind!!
    #3
  5. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
  6. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    if you have it running for a bit and turn it off does it start first try if you start it straight up? and how long do you have to wait before it will struggle again?
    #5
  7. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    ive just been to my local shop was in there about 5 mins come back out and it tuck me about 5 turns for it to start then nipped into another shop and was the same, sum ppl have said its my starting motor but it starts spot on when it wants to and never heard any noises from starting motor as you normally do if there on the way out
    #6
  8. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Nov 19, 2012]
    You need to scan it as stated you will be pissing in the wind and have people telling you to replace this that and the other, it could be a simple fix I.e sensor
    #7
  9. Andi25th
    Offline

    Andi25th Member

    Joined:
    May 14, 2010
    Messages:
    226
    Likes Received:
    16
    [Nov 19, 2012]
    At a complete guess I'd say it could be a crank position sensor.

    Again, best thing to do is get it scanned.
    #8
  10. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    Yeh deffo gonna go to my uncles garage tomoro and use that snap on machine i will let you no what codes come up
    #9
  11. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    to check the starter you need to see how fast it cranks the engine as it needs to be at a certain speed not sure if the snapon machine will show all that!

    ps you have a pm :)
    #10
  12. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,800
    Likes Received:
    499
    [Nov 19, 2012]
    when you say it doesnt start
    can you explain what its doing ?
    does it click ?
    does it turn over ?
    are all the dash lights on ?
    does it start then die in 1 2 seconds ?
    #11
  13. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    it doesnt click well tiny lil click or doesnt turn over, yes all dash lights on, and no never dies then all of a sudden it will just start :S but now and then it will turn over if it about to start then clap out
    #12
  14. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    so it doesnt turn over you just get a little click? and after a few turns of the key it will fire up?

    if that is the case then forget my pm it is the starter mine did it not so long back
    #13
  15. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Nov 19, 2012]
    Scanned wont help you then lol.... Start by checking your voltages. 1, battery 2, down at the starter on the small wire with the key being turned this will then tell if your getting the voltage to this point if you are then scrap the starter
    #14
  16. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    #15
  17. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,800
    Likes Received:
    499
    [Nov 19, 2012]
    as above sounds like starter
    but could be a bad earth
    #16
  18. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    cheers every1 will give it a go with the starter :) and has any 1 got any bits for sale off a a4?
    #17
  19. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
  20. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    haha just priced em up £70
    #19
  21. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    i picked a second hand one up for £20
    #20
  22. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 19, 2012]
    al try get 1 sorted, stu do you no if i can put a 3 spoke steering wheel on as i dont like mine
    #21
  23. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 19, 2012]
    depends on your steering wheel module

    do a search there is loads of info on it on here
    #22
    Johnboymason likes this.
  24. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 22, 2012]
    Coolant temp sencor p1256
    Charge pressure control p1557
    Engine start blocked by imobiliser p1570

    Thats the codes i got off the machine o. Way to garage kept loseing all power and the car was flat as a fart no turbo kickin in or anythink lol think it may have been limp mode and got a warning light on clocks its a cirle with 3 little lines going around each side
    #23
  25. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 22, 2012]
    #24
  26. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 22, 2012]
    cheers stu will have a look now :)
    #25
  27. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 22, 2012]
    stu you wudnt be able to tell me how to get the part codes for Boost Pressure Control (N75) just dad works for audi doing the parts and gonna see if any in warehousse tomorow lol and do you no if the cooling cencor is the green 1?
    #26
  28. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 22, 2012]
    I don't know the part number for that I don't have etka on my laptop no more so cant get the number

    yeah the coolant sensor is the green 4 pin one you will need a new clip and seal too as the clicp will probably break when you take the old one off
    #27
  29. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 22, 2012]
    i wonder if its worth changen the n75 boost pressure control

    my car has most them syptoms low mpg tick over been funy **** power in sum gears limp mode which only srated today
    #28
  30. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 22, 2012]
    i would check all the connections to it first and go from there
    #29
  31. Johnboymason
    Offline

    Johnboymason Member

    Joined:
    Nov 19, 2012
    Messages:
    73
    Likes Received:
    0
    [Nov 22, 2012]
    im **** at stuff like that lol
    #30

Share This Page