1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Please - So stuck with this!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3DOL, Sep 25, 2009.

  1. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    So fine starting when cold but when warm turns over and over then judders when eventually firing.

    lvedHave had x2 clutch and flywheel transplants - Not resolved.

    Gearbox and engine mounts - Not reolved.

    Could it be this....

    http://cgi.ebay.co.uk/TDI-PD-Diesel...s_SM?hash=item2ea7818c94&_trksid=p3286.c0.m14

    Think it did it before fitting this unit but since fitting its got worse. Could the sensor be knackered anyway and this unit has just made it worse?

    Q. Is this unit telling my ECU the fuel is cold when its hot and causing it to start sh1t? It only EVER judders when warm. ALWAYS starts fine when cold.

    My only other thinking is for a re-map. Could the ECU be on its way out?

    Please Please help. So fed up with it.

    :sob:
    #1
  2. DaveA3-TDI
    Offline

    DaveA3-TDI Member

    Joined:
    Aug 23, 2009
    Messages:
    249
    Likes Received:
    0
    I would like to bet that it is your starter motor that is the problem, I had the exact same problem as you and changed allsorts first. Spoke to a audi mechanic who acutally knew what he was on about and told me it was my starter motor. Had the starter motor replaced and now it starts on the key cold or hot. Hope this helps.
    #2
  3. NJI161
    Offline

    NJI161 New Member

    Joined:
    Aug 27, 2009
    Messages:
    7
    Likes Received:
    0
    Not related to your problem but did that ebay chip improve performance?? and what effect on mpg?? Is it the difference comparable to a remap?? ta.
    #3
  4. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30

    I take it that it has been tested using a diagnostic machine? Was there anything found?
    #4
  5. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    No faults found on testing.

    TDi chip has made no difference to performance.

    Mmmmm, starter motor. Any other ideas?
    #5
  6. tates1979
    Offline

    tates1979 Member

    Joined:
    May 19, 2009
    Messages:
    52
    Likes Received:
    0
    You have identical symptoms as my 1.9tdi.

    I too have had my DMF replaced - nada.

    On DaveA3's advice(cheers by the way) I have ordered a replacement starter.

    I'll keep u posted on my progress. Failing that, the ECT sender?
    #6
  7. kaz219
    Offline

    kaz219 Active Member

    Joined:
    Jun 8, 2008
    Messages:
    1,806
    Likes Received:
    2
    temp sender unit?

    Maf sensor?
    #7
  8. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    ECT sensor was going to be my 1st suggestion too. It wont always report fault if it is within parameters but still could be reading wrong.
    #8
  9. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    Tried the MAF sensor - not the problem.

    An absolute nightmare. Even to the point of juddering when stationary. New DMF so not that!
    #9
  10. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    what year & mileage?
    #10
  11. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    2004 (54) 1.9 TDi 68'000 miles.

    Fully serviced etc and looked after.

    How could it be the starter? Not sure how that would cause it.

    If it is the fuel temp sender it makes sense. Are they dealer only?
    #11
  12. SAiLO
    Offline

    SAiLO Enthusiast

    Joined:
    May 7, 2009
    Messages:
    936
    Likes Received:
    33
    Maybe EGR valve problem? Or cleaning the intake manifold could help?
    #12
  13. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    Have checked EGR too.

    Have also checked all the air intake for leaks.

    Only happens when warm, never when cold. Must be either ECU or a sensor somewhere.

    Interesting to see whap happens with tates1979 starter motor. I wonder if the bendix is not engaging properly. Wouldn't this happen all the time though and regardless of how warm it was?
    #13
  14. DaveA3-TDI
    Offline

    DaveA3-TDI Member

    Joined:
    Aug 23, 2009
    Messages:
    249
    Likes Received:
    0
    If your car is hard to start when hot but starts fine when it is cold and drives ok then you have the same problem I had and I know you find it hard to believe but a new starter motor fixed my problem. I spent many hours searching forum posts and no one had a cure for this problem, only person that got it right was the audi master tech mechanic I managed to find. I believe it is something to do with cranking speeds and hot start/cold start.
    #14
  15. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    Thank you!

    At long last someone who has experienced the same but with a solution!!

    Was your replacement a Audi original or aftermarket and how much was it.

    Thanks again!
    #15
  16. DaveA3-TDI
    Offline

    DaveA3-TDI Member

    Joined:
    Aug 23, 2009
    Messages:
    249
    Likes Received:
    0
    Yes it was a genuine Audi replacement and was about £136 I think. I didn't believe the mechanic at first and thought how can it be the starter but he said that if it didn't fix it I wouldn't have to pay so I didn't have anything to loose really as tried other stuff first and that didn't work so I trusted him and it worked :)
    #16
  17. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    Best get one on order then!

    Cheers again mate. Thought this was a never ending problem. Wish I hadn't spend over a grand so far though!
    #17
  18. DaveA3-TDI
    Offline

    DaveA3-TDI Member

    Joined:
    Aug 23, 2009
    Messages:
    249
    Likes Received:
    0
    Let me know what happens ?
    #18

Share This Page