1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help please!!!! audi 5000 problems needing hep

Discussion in 'Classic Audi Forum' started by grantk, Apr 22, 2003.

  1. grantk
    Offline

    grantk New Member

    Joined:
    Apr 15, 2003
    Messages:
    1
    Likes Received:
    0
    [Apr 22, 2003]
    ok, here is the scoop. I have a 1985 audi 5000. I have two problems that I haven't figured out on my own. First, My brake sensor light on the dash panel will not go out. I just did a brake job on the front, and there is plenty of fluid in the master cylinder. Second problem. My driver side electric window just stopped today. Any ideas on how to fix these guys? Much appreciated for any help.
    Grant
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. coupe_86
    Offline

    coupe_86 New Member

    Joined:
    Oct 23, 2003
    Messages:
    2
    Likes Received:
    0
    [Oct 24, 2003]
    I HAD THE SAME TROUBLE WITH MY 5000 WAGON.......LOOK BETWEEN THE DOOR WHEN OPENED AND THE FRAME AND YOU MIGHT HAVE TO CUT OPEN THE RUBBER AND CHECK THE WIRES AS IT MIGHT BE FRAYED OR REMOVE THE SWITCH FROM ITS LOCATION AND CLEAN IT OUT CHECKING THE WIRING AND SWITCH GOOD LUCK
    #2
  4. mike85
    Offline

    mike85 New Member

    Joined:
    May 5, 2004
    Messages:
    7
    Likes Received:
    0
    [May 5, 2004]
    yes alomst always the wiring in the door where the hinges are the wires crack and break check there if it's not the switches I bet the probblem is right there.By the way audi wiring sucks the big one.good luck

    Mike.
    #3

Share This Page