1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - overfuelling mystery

salsheikh Nov 12, 2010

  1. salsheikh

    salsheikh New Member

    24
    0
    1
    My AUQ engine has recently started to overfuel.

    So far the lambda sensor/MAF/Injectors/FPR have all been changed but still overfuels.

    Did a smoke test and had a boost leak from the intercooler MAP sensor but this is now fixed.

    The car is on a standard oem map but the mechanic could not adjust the fuelling to stop it from overfuelling.

    Been told that the head will have to come off for further investigation.


    Any ideas what it could be? no fault codes showing either
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Have you got any logs?
     
  3. salsheikh

    salsheikh New Member

    24
    0
    1
    sadly no mate. car is with nick at R-tech and he is trying to sort it.
     
  4. evilscotsman

    evilscotsman Space Cowboy

    1,350
    14
    38
    map sensor reporting too high throughout the rev range?
     
  5. salsheikh

    salsheikh New Member

    24
    0
    1
    wouldnt this show up on vagcom?
     
  6. Mpathe

    Mpathe 1st gear

    394
    0
    16
    what makes you think it's overfueling?
     
  7. bengal

    bengal Member

    537
    1
    16
    Im surprised the temp sensor hasnt been mentioned as when they go bad they can cause the car to run on cold start which it will then overfuel. They dont always show up on vag com or on the temp needle as a problem.
     
  8. salsheikh

    salsheikh New Member

    24
    0
    1
    will get this looked at, thanks.
     
  9. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    TBH Nick is pretty switched on, i cannot imagine he has left simple things to chance. What gives the impression it's overfueling?
     
  10. salsheikh

    salsheikh New Member

    24
    0
    1
    this is what Nick said is the problem.
     
  11. salsheikh

    salsheikh New Member

    24
    0
    1
    update,

    compression test - ok
    turbo oil seal - not looking good as oil found in pipes so turbo is gonna be sent to be checked and repaired.
    not loosing any coolant at all or much oil before this happened.
    coolant sensor changed.

    thanks for all the replies guys. will update once i know more.
     
  12. GeeJay89

    GeeJay89 New Member

    8
    0
    1
    Could be an obvious question, but what's the temperature gauge at, 90? Anything else and it could be the stat, which in turn would cause it to overfuel. Got an extra 60 miles for £25 of petrol once I changed it.
     
  13. salsheikh

    salsheikh New Member

    24
    0
    1
    temp always sat at 90 on my car. i was getting about 250-300 to the tank full

    Nick said the turbo shaft has got lots of play in it too and gasket is fooked.

    will get this repaired by turbo dynamics i think he said.
     
    Last edited: Nov 14, 2010
  14. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    -What i do not understand is , a faulty turbo won't cause overfueling as the fueling is airflow driven. So no boost means less air, and therefore less fuel
     
  15. salsheikh

    salsheikh New Member

    24
    0
    1
    i think the overfuelling was due to the boost leak from the MAP sensor where the leak was found.

    white smoke coming from the turbo seaping oil
     
  16. Prawn

    Prawn My other car is a MINI!!!!

    11,441
    3,335
    113
    That's all I ever get anyway! haha
     
  17. salsheikh

    salsheikh New Member

    24
    0
    1
    i was getting about 300-320 before...when i first got the car.
     

Share This Page