1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed

cabby Mar 2, 2013

  1. cabby

    cabby 3.0 V6 sound

    109
    5
    18
    Turns over but won't fire up.half a tank of petrol, Fuses all ok, no fault codes, put jump leads on and still nothing, no smell of petrol after! Checked plugs and were bone dry. Any feed back would be appreciated.
     
  2. vr6gordy

    vr6gordy Well-Known Member

    2,826
    191
    63
    Can you here the fuel pump prime????
     
  3. cabby

    cabby 3.0 V6 sound

    109
    5
    18
    No. Just a faint tiny click!
     
  4. vr6gordy

    vr6gordy Well-Known Member

    2,826
    191
    63
    Fuel pump maybe ????
     
  5. cabby

    cabby 3.0 V6 sound

    109
    5
    18
    I've been on u tube this afternoon and the fuel relay was mentioned as a possible problem. Just taken the cover off in the boot and looked at the pump housing!!!! Not to sure how that comes out.
     
  6. cabby

    cabby 3.0 V6 sound

    109
    5
    18
    Lovely motor, not a lot of good when it don't work!
    And the sun is coming out...
     

    Attached Files:

  7. dpbayly

    dpbayly Member

    391
    18
    18
    With the cover off when you turn the ignition on do you hear the fuel pump fire up?

    If so i would be looking at the crank sensor as the injectors wont fire if there is no signal from the sensor, sometimes if the sensor fails it wont give off a code if it has failed since it was last run, it would only throw up the code if it fails while the engine is running
     
  8. cabby

    cabby 3.0 V6 sound

    109
    5
    18
    Thanks for your replies, that's one more thing to check. Got a guy coming to look at the car this week, so i'll update progress and maybe the info will help others.
     

Share This Page