1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP NEEDED - Xenons retrofit

StagsyA4 Jun 24, 2009

  1. StagsyA4

    StagsyA4 Member

    96
    0
    6
    Hi guys,

    i'm just in the process of getting the xenons retrofitted. the lights are in etc, i just haven't got a clue where to wire the xenon/hid curve light adaptor. i know it has to go to the light switch but just don't know exactly where.

    does anyone have any ideas or have any wiring diagrams etc?

    your help will be much appreciated.

    cheers
     
  2. StagsyA4

    StagsyA4 Member

    96
    0
    6
    All sorted now I think. Coded with Vagcom too.

    Only slight problem is that after the lights have been on for a few minutes, the bulbs then go out. If I switch off and on they then come back on. Slighty confused and concerned about this. I don't know if the bulbs need changing, not too sure.

    Has anyone had these problems when doing this retrofit?

    Any comments will be much appreciated.

    Cheers.
     
  3. StagsyA4

    StagsyA4 Member

    96
    0
    6
    No comprende? :huh:

    Sorry mate but that photo doesn't answer my question.
     
  4. Richardesty

    Richardesty loves quattro

    742
    20
    18
    I think you're problem related to the way the Audi's deliver power to the fogs.

    Here's a quote from Audizine:

    "I had to put a capacitor on the wire that goes from the stock harness to the ballast for each side, because my light would flicker due to the inconsistency of power when the engine in running. The cap was 4700uf 35V. I also did not use a wiring harness, just straight plug and play. I heard if you use a wiring harness you will get a bulb out message in the dis. GOOGLE is my best friend, lol"

    In america you can get a propper kit - http://www.ohiospeedshop.com/hid-an...0.html?zenid=227572564416018a391fb5e3d259c44b or do as below:

    [​IMG]
     
  5. Dazmo

    Dazmo Active Member

    1,762
    8
    38

    Did you buy the xenons on ebay?
     
  6. jaceyq

    jaceyq Member

    203
    7
    18
    which bulbs you guys on about.. becoz for me was simple plug and play from the ballast xenon hid kit... For the side repeator bulbs some people cut the wires and place like a resistor to stop the blinking but for me .... i use a special bulb call ultra led... they work. with noooooo erorrs neither blinking ... if u want the bulbs let me know... they are expensive tho.... they are flat ultra led bulbs....
     
  7. StagsyA4

    StagsyA4 Member

    96
    0
    6
    Yeah basically they flicker then go out. Yeah I bought them off eBay. They last about 30 secs before they die. I'm gutted and confused. Can't drive at night basically.:crying:
     
  8. Richardesty

    Richardesty loves quattro

    742
    20
    18
    I had the same problem with mine........

    Like I said earlier - some ballasts need a consistent power source - something that for some reason the Audi doesn't give on the fogs, which is why you need a capacitor - http://electronics.howstuffworks.com/capacitor.htm
     
  9. StagsyA4

    StagsyA4 Member

    96
    0
    6
    Can I get these capacitors off eBay? Where do you suggest I could find them?
     
  10. StagsyA4

    StagsyA4 Member

    96
    0
    6
    Would these ones do?

    http://cgi.ebay.co.uk/4700uf-35-volt-Radial-Capacitor-electrolytic-4700-35v_W0QQitemZ280198992403QQcmdZViewItemQQptZUK_BOI_Electrical_Components_Supplies_ET?hash=item413d295213&_trksid=p3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3A1683|240%3A1318|301%3A1|293%3A1|294%3A50
     
  11. Richardesty

    Richardesty loves quattro

    742
    20
    18
    Well mate - they certainly read the same spec.

    As you'll have seen - I quoted some other websites where I was aware that other's had suffered similar problems to yours.

    A capacitor simply has a positive and negative connection, and as the photo showed the Capacitor was just installed between the positive and negative feed to the HID ballast - where the positive tail was soldered to the positive feed, and the negative tail was soldered to the negative feed. Just make sure you insulate the connections!

    Let me know if you need any more info.
     

Share This Page