1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed with my 2001 s3 ????

Discussion in 'A3/S3 Forum (8L Chassis)' started by cabrio boy, Aug 16, 2012.

  1. cabrio boy
    Offline

    cabrio boy Member

    Joined:
    Jun 27, 2012
    Messages:
    42
    Likes Received:
    0
    [Aug 16, 2012]
    Finding this site so helpful :O) Well after fixing a few problems with my s3 i have a strange one with my boost, :O( One day drive my car it reads 5.9 on vag.com next day it will read 8 or 9 psi few times it has gone upto 17 psi its all over the place and day by day different , most of the time 5.9 any ideas ????? the car has full samcos an arp remap and an arp r1 bov , newspeed induction kit
    #1
  2. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,474
    Likes Received:
    520
    [Aug 16, 2012]
    Get the car scanned if you can and see if it brings up any fault codes, also have a look in the engine bay and see if there are any split pipes at all.
    #2
  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,932
    Likes Received:
    1,752
    [Aug 16, 2012]
    Guessing you are dipping in and out of limp mode or you have a big leak somewhere...

    Check all pipes under the inlet manifold for splits... be aware they may not be obvious either so pull them about a bit or see if you can get a smoke test done... they work real well ;P



    <tuffty/>
    Last edited by a moderator: Aug 15, 2014
    #3
  4. cabrio boy
    Offline

    cabrio boy Member

    Joined:
    Jun 27, 2012
    Messages:
    42
    Likes Received:
    0
    [Aug 17, 2012]
    right after a random 1 o clock in the morning look with a torch found a pipe loose which conects to the underside of the back right boost hose sorted that but now another problem grrrrrrrrrrrrrrr
    #4
  5. gen.heinz guderian
    Offline

    gen.heinz guderian Well-Known Member Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    [Aug 17, 2012]
    could be the arp bov causing it to overboost
    #5
  6. morgan306
    Offline

    morgan306 Member

    Joined:
    May 18, 2009
    Messages:
    143
    Likes Received:
    2
    [Aug 17, 2012]
    That video is private apparently Tufty!
    #6
  7. cabrio boy
    Offline

    cabrio boy Member

    Joined:
    Jun 27, 2012
    Messages:
    42
    Likes Received:
    0
    [Aug 17, 2012]
    new post up about new problem :O)
    #7
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,932
    Likes Received:
    1,752
    [Aug 17, 2012]
    Fixed :)

    <tuffty/>
    #8

Share This Page