1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed... S3 Oil issue

Discussion in 'A3/S3 Forum (8L Chassis)' started by MattW86, Jan 29, 2011.

  1. MattW86

    MattW86 Member

    Joined:
    May 23, 2009
    Messages:
    78
    Likes Received:
    1
    Hey Guys,

    i have searched as much as my eyes could take of the strain ( i have the cold)

    My 2001 S3 BAM has justed went through 4.5 litres of oil in roughly 2000 miles since its last service with Audi.. I am F*$kin freaking out as to what the problem is. Only got a warning of oil level min light this evening on the way home from work.

    Audi put Castrol SLX Longlife oil in her in November surely this is too high a consumption.

    All advice greatly appreciated as always

    Cheers

    Matthew

    P.S I have topped the oil up tonite to see how she fairs and going for a wee burn round the streets.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Sandip

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,425
    Likes Received:
    77
    Longlife being 5w30 ain't the best oil for the 1.8t engine, 5w40 or 10w40 is the better option. Use this oil and change it every 5k-8k and you'll have a much happier S3 for longer.

    4.5ltrs in 2000miles is excessive, any smoke out of the exhaust? What mileage has it done?
     
  4. MattW86

    MattW86 Member

    Joined:
    May 23, 2009
    Messages:
    78
    Likes Received:
    1
    Cheers for the Info Sandip, the car has done just under 86000 miles, there has been a little bit more smoke out the exhaust especially when idling after say a 1 hour trip to work in the morning. I topped the motor up with some 5W 40 i had bought for a previous car and plan a full change filter and all in the next week.

    I have been reading horror stories of turbos going and all sorts.

    Matt
     
  5. Sandip

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,425
    Likes Received:
    77
    At that mileage i wouldn't expect anything major but you never know!

    Check the charge pipe for excess oil, might be worth flushing it and then doing a fresh oil change along with the filter. (5w40 or 10w40)

    If it still smokes after that then it could be the turbo letting oil pass on full boost or it could be the valve stem seals, my turbo is also letting oil pass through at the moment but i've only had to top up 250ml in 3000miles.

    After the oil change try to keep it out of heavy boost just to see if the oil level stays ok. Then slowly build up and see if it starts drinking oil again, if it does then it's likely your turbo seals have gone
     
  6. MattW86

    MattW86 Member

    Joined:
    May 23, 2009
    Messages:
    78
    Likes Received:
    1
    An update on the oil issue...

    oil level was spot on the money this morning before leaving for work, tried my hardest not to use too much boost and there seem to be no white smoke even with the cold weather. Will be checking oil level in nxt 2 hours to see if much was used.

    Sandip what 5w40/10w40 would you recommend?

    Cheers

    Matthew
     
  7. murran

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    39
    any leaks? seems odd its happening since the service?
     
  8. Sandip

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,425
    Likes Received:
    77
    Fuchs, Mobil, Quantum Synta, Motul. Not a fan of Castrol lol
     
  9. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,020
    Likes Received:
    395
    Normally turbo seals leak oil on the over run or off boost as the "play" is taken up by the turbine being under thrust and therefore closing the gap.

    1 litre per 1000 miles is acceptable, but not 4.5l
     
  10. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,327
    Likes Received:
    85
    i dont get 1000 mile out of 1L of millers oil i got quite bad small ticking over as well
     
  11. DenCar

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    My wifes A3 1.8T doesnt lose any oil.

    DC
     
  12. thegoal007

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    769
    Likes Received:
    18
    And no doubt there are S3's out there that don't drink oil at all.

    Mine don't, but then again I haven't even covered 1000 miles in the last year. And I think it was about 1300 miles last year.
     
  13. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,327
    Likes Received:
    85
    i now iv got oil in my turbo pipe and boost pipes hope turbo seals ot gone
     
  14. MattW86

    MattW86 Member

    Joined:
    May 23, 2009
    Messages:
    78
    Likes Received:
    1
    Car still purring okay at the moment, been trying to keep off boost as much as possible. The 5w40 i put in on Saturday night seems to be helping the engine and levels are spot on. Hope seals aren't on their way out as that would f*ck the nurburgring plans up abit.

    cheers again guys for the info

    matt
     

Share This Page