1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed- Rear Wiper problem.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by 1.8JT, Nov 18, 2007.

  1. 1.8JT
    Offline

    1.8JT Boots Electric

    Joined:
    Oct 19, 2007
    Messages:
    45
    Likes Received:
    0
    [Nov 18, 2007]
    Dont know if this has happened to anyone but my rear wiper has today started playing up.

    Sometimes it wont work. Then it will go half way + then stop & then just stay there. And then go back really slow& juddery!

    The washer still works fine.

    Any help would be appreciated.
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Nov 18, 2007]
    It's most probably seized up. You need to take it apart and lubricate it, or at least try and squirt some WD40 into the rotating part.
    Happens a lot to the front ones, but as they're sealed it's really difficult to get any penetrating fluid to the seized part without dismantling it completely. Need to use a blow torch on my front one in order to seperate it.
    #2
  4. Redhot006
    Offline

    Redhot006 Standard A3 1.9 TDI 110bhp

    Joined:
    Nov 21, 2007
    Messages:
    46
    Likes Received:
    0
    [Dec 18, 2007]
    Mine did that, and also the brass pipe in the washer broke, so no i just need to get paid and its down the scrappy.
    #3
  5. worpspeed
    Offline

    worpspeed a41.9tdi/zenons/s line kit/rs4 rims/eibach springs

    Joined:
    Sep 30, 2006
    Messages:
    45
    Likes Received:
    0
    [Dec 22, 2007]
    i've got a similar problem ,
    my rear wash was blocked so i blew it out with a air line
    now it will not stop working .
    i ended up disconnected the motor due to lack of time to sort it out .
    it's all good fun though
    he he
    #4

Share This Page