1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP NEEDED PLEASE!!! HELP NO POWERSTEERING!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by BIGA3T, Oct 12, 2012.

  1. BIGA3T

    BIGA3T Member

    Joined:
    Jul 21, 2012
    Messages:
    174
    Likes Received:
    11
    Hi i have a audi A3 8p 2005 1.6 and the power steering only works when i drive around the car for 10/15 mins. If i leave the car for a couple of hour it doesn't work. The red power steering light comes on and it becomes very hard to steer. but after driving about for 10/15 minutes it automatically goes back to normal and the red power steering light goes away. Thanks.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. MartayMcFly

    MartayMcFly Booooooost
    Regional Rep Gold Supporter VCDS Map User

    Joined:
    Feb 17, 2009
    Messages:
    2,755
    Likes Received:
    327
    Sounds like maybe the pump is struggling, or just the fluid needs replaced?
     
  4. Best84

    Best84 Member

    Joined:
    Feb 17, 2012
    Messages:
    137
    Likes Received:
    6
    My mate had this issue on his 2.0. Started off as you describe and eventually just died with total loss of power steering.

    The A3 has an electronic servo, it doesn't use fluid or have a pump etc.

    He has had to go buy an entire rack and servo unit totaling £700(parts only)
     
  5. Soot1

    Soot1 Active Member

    Joined:
    Jul 27, 2012
    Messages:
    697
    Likes Received:
    75
    Weak battery also causes this and is common on all VAG cars with electric rack. If your battery is more than 6 years old then it's due for a change otherwise cold weather will soon knock it out.
     

Share This Page