1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed People. Having a nighmare.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Add7, Apr 25, 2006.

  1. Add7

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    Hi Guys, decided to sell my A3 to relieve a few funds and since that its been playing up so bad i cant sell it yet.

    -Booked it in for a service and MOT
    -1 day before it was due to go in, the car overheated and the warning light came on. Ok, checked the pipe that returns to the radiator, not warm gotta be thermostat. Changed 1 and did the same, thought it was faulty, changed another and again done the same but didnt overheat as quickly still no return hot water to the radiator?

    Got the car back from the MOT and it said the engine was smoking, never did this before?
    Now it smokes (white) even when warm.
    I thought it would also be water pump, but there is water going back to the header tank.

    Hope someone can point me in the right direction

    Thanks

    Adam
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. MingBluS3

    MingBluS3 Member

    Joined:
    Jul 15, 2003
    Messages:
    360
    Likes Received:
    0
    mines doing the same thing mate.

    Read my post, Smoke after pulling away - does not smell of oil , it may be of use.
     
  4. Add7

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    Cheers mate.

    Does anyone think it may be head gasket?

    i done a search on the net and thats what everyone is saying.
     
  5. madvw

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    is the coolant level going down at all?
     
  6. Add7

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    i havnt really driven it since it overheated as i can only get about 20 mins down the road
     
  7. madvw

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    this sounds like a nightmare. Any way of testing to see if theres a blockage somewhere?

    you could try flushing the radiator, and make sure thats not blocked. Similarly, you could try flushing the coolant channels in the head too...

    A blockage could increase the pressure to the point where it may damage the headgasket, but i'd expect the pressure cap to give before that.

    it could still easily be a faulty water pump though...
     
  8. ANDYTQ

    ANDYTQ Well-Known Member

    Joined:
    Oct 26, 2003
    Messages:
    1,076
    Likes Received:
    38
    My pump impellor fell apart when pump was removed,broken plastic everywhere,i would try that especially if cambelt is due soon too. /ubbthreads/images/graemlins/beerchug.gifAndy
     
  9. BerkshireFlipper

    Joined:
    Apr 30, 2003
    Messages:
    106
    Likes Received:
    0
    Don't want to worry you but mine is in at the moment - had white smoke, only a little bit to start with but the dealer was unable to diagnose a problem.

    8 months later (i.e. now) my coolant consumption has suddenly rocketed.

    Booked it in to be looked at and voila - cracked head, been burning coolant so no lubrication in cylinder 1 so now my piston rings are rogered and the cylinder is lipped. result - I need a new engine.
     
  10. MingBluS3

    MingBluS3 Member

    Joined:
    Jul 15, 2003
    Messages:
    360
    Likes Received:
    0
    holy /ubbthreads/images/graemlins/swear.gif. i hope this isnt whats wrong with mine....
     
  11. HTC

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    I would usually say to check the oil cooler is okay, but if you have had overheating problems, and then white smoke, this would indeed indicate a head gasket/head problem.
     

Share This Page