1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed only rear speakers working

Discussion in 'In-Car Entertainment' started by s3matthewd, Sep 17, 2011.

  1. s3matthewd
    Offline

    s3matthewd Member

    Joined:
    Jan 18, 2011
    Messages:
    79
    Likes Received:
    0
    [Sep 17, 2011]
    hi i wondred if anyone could help i have an aftermarket alpine double din in my audi s3 and have brought a pc9-401 cable but i can only hear the rear speakers is it possiblle to have both the front and rear speakers amped in the car and if so what lead would i need many thanks matt
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Sep 18, 2011]
    If you have the Bose system then all speakers are separately amped so you need the PC9-410 (RCA input) or PC9-408 (speaker input).
    Check the subwoofer in the boot, if it has two 4" drivers with a black front then you have the Bose system, if it has a single 6" driver with a metal front then it is non-Bose.
    #2
  4. s3matthewd
    Offline

    s3matthewd Member

    Joined:
    Jan 18, 2011
    Messages:
    79
    Likes Received:
    0
    [Sep 18, 2011]
    i definatlly have the bose system in my s3 but only have 2 rca outputs on my alpine double din so what lead is it that i need thanks matt
    #3
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Sep 18, 2011]
    PC9-408
    #4

Share This Page