1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed - My car is sick.

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dobber, Nov 19, 2010.

  1. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    [Nov 19, 2010]
    Hi folks - any help appreciated.

    I have a 56 plate 170ps TDI Quattro and somehting is happening to it. When it is cold - if i accelerate it will feel like it is cutting out for about half a second as it revs up then gets back to normal.

    Over the last two weeks i have now noticed that if it is hot the car sometimes seem to feel like the turbo is not working and the exhaust sounds like a low grumble. When sitting at lights the car seems to shudder coming from the engine. Not sure what is happening.

    Any thoughts???:confused::confused:
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. S3 MRU
    Offline

    S3 MRU Member

    Joined:
    Aug 3, 2010
    Messages:
    764
    Likes Received:
    10
    [Nov 19, 2010]
    That's odd . Audi reliability eh. My car shudders on idle a bit you can see the rev needle bouncing
    #2
  4. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    [Nov 21, 2010]
    No idea what's wrong. Has anyone else experienced anything like this
    #3
  5. roman3000
    Offline

    roman3000 Member

    Joined:
    May 14, 2010
    Messages:
    330
    Likes Received:
    3
    [Nov 21, 2010]
    Would get it scanned first to diagnose everything, could be a glow plug.
    #4
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,369
    Likes Received:
    1,238
    [Nov 21, 2010]
    Wont be a glow plug as thats purely to heat the cylinder for starting, could be turbo related tbh, scan may not help, but certainly wont harm either, new maf is always an idea, easy to swap & fairly cheap.
    #5
  7. roman3000
    Offline

    roman3000 Member

    Joined:
    May 14, 2010
    Messages:
    330
    Likes Received:
    3
    [Nov 22, 2010]
    Sticky trubo veins?
    What milage is your turbo on, has the car gone into limp mode recently?
    #6
  8. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    [Nov 22, 2010]
    Not been in limp mode at all - Car has done 50k.
    #7
  9. inch
    Offline

    inch New Member

    Joined:
    Mar 23, 2009
    Messages:
    12
    Likes Received:
    0
    [Nov 23, 2010]
    sounds like turbo on way out, mine died in may10 at 59k, costly at the stealers over a grand for fitting and part.
    Mine stuttered on a trip, then 20mile later the car just died,limp mode came in. managed to get it reset for a couple of days whilst waiting for turbo to arrive. try calling round for recon turbo or if you can remove your old one and take it to recon agent.
    #8
  10. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    [Jan 28, 2011]
    Thankfully - it was not all bad - Had it in to the stealers and they found the fuel filter was blocked!! A lot cheaper than a turbo!!
    #9

Share This Page