1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help needed misfire

Discussion in 'A3/S3 Forum (8L Chassis)' started by Bikesnaggler, May 18, 2013.

  1. Bikesnaggler

    Bikesnaggler New Member

    Joined:
    May 18, 2013
    Messages:
    13
    Likes Received:
    0
    Hi guys,

    im new to the S3 motors but I have loved owning one over the past 4weeks. I've bought the Badge 5 TIP and jetex and today had it remapped making 274bhp. Well chuffed.

    I drove it home, after taking some country road detours, awesome machine.

    parked it up, went in. Came out 2 hours later and it's now got a misfire, it's big enough to struggle to get up a hill. I removed the Maf sensor plug to see if this was the cause, and it ran fine. Went back out an hour later to go to get some electronic contact cleaner, and the misfire was back even with Maf sensor unplugged.

    im stumped.
    any help would be much appreciated. My S3 is a 2001 amk facelift model. 51 reg. 93k Fsh.

    thanks

    Greg
     
    #1 Bikesnaggler, May 18, 2013
    Last edited: May 18, 2013
  2. Advert Guest Advertisement


  3. Gops

    Gops Badger 5 Edition
    VCDS Map User Gold Supporter Audi S3

    Joined:
    Nov 6, 2009
    Messages:
    3,073
    Likes Received:
    567
    Possibly coil packs. Get it scanned first to see if thre are any faults showing and then Get to Audi as they had a coilpack recall on these cars. Yours should be a push down coil so it's covered. Try that!
     
  4. Scullies

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,481
    Likes Received:
    528
    Swap coil packs around after scanning for faults,if the fault moves to a different cylinder then you found your problem.
    could also be a spark plug that has given up after the remap.
    who did the remap for you? Making nice power there.
     
  5. Bikesnaggler

    Bikesnaggler New Member

    Joined:
    May 18, 2013
    Messages:
    13
    Likes Received:
    0
    Cheers for the replies.

    went to AMD in Essex today for the remap. Was having a great day til it created a misfire.

    yeah it's booked in for next Saturday for the recall, just annoying its undriveable now.

    ill get a new set of plugs as cant do any harm. Just want to drive it.
     
  6. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Yea deffo coil pack's' bud, mine did exactly the same after a few days of getting a stage 1
     
  7. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    736
    Typical problem after the power is upted,,:)
     
  8. Bikesnaggler

    Bikesnaggler New Member

    Joined:
    May 18, 2013
    Messages:
    13
    Likes Received:
    0
    Took it to audi as it was up for a recall due to coils. They only replaced number 1 coil due to that was the only part number that was due as faulty. Replaced that and now it's good as gold. Apart from ESP light is constantly on. They wanted £55 to put it on the comp to see what it might be. So thought I'd see if its a common issue and what peeps thoughts are. If not can take it to a German specialist and its £32 to put on computer.
     
  9. Scullies

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,481
    Likes Received:
    528
    There might be someone in your area that can scan if for you for less.
     

Share This Page