1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed - Cant Full Throttle !!

Discussion in 'A3/S3 Forum (8L Chassis)' started by mo_s3, Jul 16, 2011.

  1. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    [Jul 16, 2011]
    Hi Guys,
    Have an issue, its a S3 210 mapped to 240 by the way.
    The car seems fine driving normally, however when I put my foot down, the car pauses under full acceleration and wont rev higher than 3-4k. I then have to lift my right foot slightly to release the pressure for the car to start moving again.
    It almost feels like the cars faster when I press the gas about 20% than putting my foot down all the way. The whooshing noise that comes from what I always thought was the aftermarket intake is loudest when the car stops accelerating around 3-4k.
    All of this starts in 3rd gear, and gets more apparent in 4th,5th, and especially 6th.
    Sorry to go on, but would anybody know what causing this, and what I have to do to get it sorted,
    Cheers
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676
    [Jul 16, 2011]
    You need to get it VAGCOM'd mate, my initial thoughts are a faulty MAF sensor, but with the age of these cars, it could be a number of things like a vacuum leak or faulty DV, they are all linked!

    Try disconnecting the MAF sensor - it's the plug right after the airbox - and have a drive to see if it make any difference, it will be down on power, but hopefully will rev smoothly through the rev range.
    #2
  4. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    [Jul 16, 2011]
    ok nice one mate, il do that now and let you know what happens,
    #3
  5. Dane
    Offline

    Dane Faster than a V12 Q7

    Joined:
    Nov 11, 2009
    Messages:
    4,005
    Likes Received:
    85
  6. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    [Jul 16, 2011]
    Check throttle body is clean and aligned with vagcom
    #5
  7. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    [Jul 23, 2011]

    Hi mate, got some free time today so disconnected the MAF, and the problems gone!!
    However it does feel more powerful than before, does that mean i need to get myself a new MAF..

    (Thanks for your help by the way, its been driving me crazy for the last 6 months).
    #6
  8. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,282
    Likes Received:
    90
    [Jul 23, 2011]
    Yup. Make sure its a genuine bosch maf aswell.
    #7
  9. Inertiauk
    Offline

    Inertiauk Member

    Joined:
    Mar 23, 2011
    Messages:
    535
    Likes Received:
    16
    [Jul 24, 2011]
    GSF or Euro car parts do them on an exchange basis ~£60 with your old Maf if I remember.
    #8
  10. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,575
    Likes Received:
    314
    [Jul 24, 2011]
    Sounds more like a boost leak to me? (Wooshing noise etc...)

    Pressure test it before spending money on a MAF.
    #9
  11. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,260
    Likes Received:
    403
    [Jul 25, 2011]
    When you have the bonnet up, can you hear any hissing, or have you done a check for any visual splits or leaks of piping?

    It does sound like the MAF is the issue, but it could be one of many things...

    Did you get the car on VAGCOM?
    #10
  12. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    [Jul 27, 2011]
    No hissing, and looked all over for splits in the pipes, not found anything yet,

    not had a chance to VAG it, but iv been driving around without the maf plugged in lol

    is it normal for it to feel alot more powerful without it plugged in??
    or have i been deprived of all the power all along.
    #11
  13. S3Lol
    Offline

    S3Lol Member

    Joined:
    Jul 19, 2009
    Messages:
    425
    Likes Received:
    7
    [Jul 27, 2011]
    Well the power loss could point to the Maf. I increased by 20g/s with a new Maf. Needs a scan though. Take note of the codes, clear them, take it for a drive. See what it brings up. Note that you will have one from unplugging the Maf anyway
    #12
  14. Bez480123
    Offline

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    [Feb 14, 2012]
    alright lads,i seem to be having probs ov this type as well!! 1st 2nd and 3rd gear the car pulls like a train and if i keep on the throttle it keeps going but when in higher gears at low revs when the boost comes in it seems to hesitate like real bad turbo lag and surges b4 it comes on song?also seems to be making a lot more noise on boost...makes me think split boost pipe or vacuum off somewhere but it boosts to well when it pulls through it?? any ideas or any1 had this problem b4? cheers
    bez
    #13

Share This Page