1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed after replacing injector seals

epox Jun 16, 2013

  1. epox

    epox Active Member

    768
    74
    28
    as above
    after replacing filters and seals to all injectors. the car is miss firing and smelling of unburnt fuel from the exhaust.
    wires to the injectors seem fine.
    i did not disconnect any of the fuel lines, just unboltet the fuel rail to get to the clips and injectors.

    any ideas

    thanks mark
     
  2. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Have you put the seals in the right position Mark ?
     
  3. epox

    epox Active Member

    768
    74
    28
    yes, just o rings and small plastic washer on end of injector.
     
  4. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Sounds like when I changed mine and put the wrong seals to seal the joint on the injector
     
  5. epox

    epox Active Member

    768
    74
    28
    thouth that to, seals came as a part of a kit, even put old seals back on! still getting a miss fire and loads white smoke from exhaust.

    thought this would be a simple job:sadlike:
     
  6. dusty

    dusty Active Member Team Nogaro Blue Audi S3

    267
    46
    28
    Have you got the top and bottom o rings mixed up they look the Same but the part numbers are different
     
  7. epox

    epox Active Member

    768
    74
    28
    did a quick test with injectors on fuel rail and not fitted into manifold, turned engin over, 1 injector spraying all the time!!!

    looks like the injector is fooked, swaped it over to other lead incase it was the wireing but got the same result.

    must have damaged it some how,

    cheers mark
     
  8. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Visually you can see any problems,you been juggling them ?
     
  9. epox

    epox Active Member

    768
    74
    28
    new injector all back to normal


    mark
     
  10. Scullies

    Scullies Well-Known Member

    1,540
    645
    113
    thats some dangeroooos fault finding. :undwech:

    Glad to hear its all sorted now.
     
  11. epox

    epox Active Member

    768
    74
    28
    ye not to be recommended, did have plenty of towel over the manifold:hubbahubba:
     

Share This Page