1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!my 1st A3&brake lights are stuck on

Discussion in 'A3/S3 Forum (8L Chassis)' started by dogstar, Aug 15, 2006.

  1. dogstar
    Offline

    dogstar AUDI A3 1.8T Sport 51

    Joined:
    Aug 15, 2006
    Messages:
    5
    Likes Received:
    0
    [Aug 15, 2006]
    hi
    When i brake the dash is bleeping and showing there is a faulty bulb, when i switch the lights on all three brake lights are stuck on! ive only had the car 4 days and its my first audi. A mate recomended that i post the problem on a forum before i take it to a dealer, i would be very grateful for any advice
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 15, 2006]
    depends on how comfortable you are with having a look around inside the car, my guess would be a faulty earth.
    #2
  4. dogstar
    Offline

    dogstar AUDI A3 1.8T Sport 51

    Joined:
    Aug 15, 2006
    Messages:
    5
    Likes Received:
    0
    [Aug 15, 2006]
    where would the earths be?
    #3
  5. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    [Aug 15, 2006]
    Clean the terminals to the light plus make sure no water is in any of the units as this would cause a problem.
    #4
  6. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 15, 2006]
    in fact, it might be worth pulling the connectors out of each tail light one side at a time to see if the problem goes away
    #5
  7. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    [Aug 15, 2006]
    Sound like a very good idea.
    Only things that normally cause these problems are bad earths and water or possibly a dodge bulb.
    When you take the bulbs out inspect the unit connector for the bulb as well.
    #6

Share This Page