1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help.....Lost Power / Firing on 3 cylinders........ ?

Discussion in 'A4/S4 forum(B5 Chassis)' started by hop2407, Nov 21, 2005.

  1. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 21, 2005]
    Guys

    On Saturday afternoon, I came to the end of a bypass to a roundabout and was going fast enough for a rolling acceleration in 2nd gear on to the roundabout, when it happened......

    I put my foot down to accelerate and there was nothing there, no real power just a grumble as though I was only firing on 3 cylinders..... It sounds like a scooby with them flash exhausts (the burble) .......

    So I have a problem.... every gear, there is nothing when I accelerate, seems like a misfire, it judders when going steady, and lumpy on tickover / revving when in neutral..... When I drive, I hear the turbo spool up / whistle, but no real boost....

    Dont think it's a turbo issue at all as it occurs from very low revs.....

    Lastly, If the car is left overnight or for a few hours it's fine for the first 500 yards or so, then it starts - I guess this is when the EMS has analysed fuel / air ratio etc... then makes adjustments (Badly)

    What have I done - nowt.... other than fill up with opti on Friday - done about 30 miles after fill up before this started...

    It is in the local garage (not dealer) this morning and he will hook up to the computer to see for error codes, but just wondered if you have any thoughts (MAF etc.).

    I have not disconnected Battery yet (reset MAF / ECU etc.) because of my previous experience which I am sure you can remember (blown ECU) - however that time was just unlucky i guess.....

    Thanks in advance chaps.....
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,768
    Likes Received:
    321
    [Nov 21, 2005]
    seconded, not too expensive either i believe
    #3
  5. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 21, 2005]
    [ QUOTE ]
    coilpack?

    [/ QUOTE ]

    Wow - Quick Diagnosis - I'm impressed..... So not being mechanically minded, what's a coilpack and whats it do?

    And I like the "Not too expensive" comment /ubbthreads/images/graemlins/ok.gif Let's hope so....

    If it's a colipack issue - will this show as an error on the computer when it's plugged in..... cos I will pass this info on to the mekanic......
    #4
  6. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    [Nov 21, 2005]
    Could be coil pack, leads, or spark plug at this stage.

    See if you can swap the leads around to determine if its one of the leads and pop the spark plug out to see if it breaking down.

    It could even be one of the leads is not on properly or spark plug not set or screwed in tight enough.
    #5
  7. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Nov 21, 2005]
    Colipack almost definately.
    The coilpack sits between the ignition lead and the spark plug. It replaces the old ignition coil found on older cars, so you don't have HT leads anymore as the spark is produced by each individual coil pack located practically on top of the spark plug.
    Depending on the revision of the copilpack I seem to remember Audi replacing these FOC as there was a recall on them at one point. But if this is not the case then they're only about £40 or so.
    #6
  8. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 21, 2005]
    Thanks very much....... And waddya know - it was a coilpack issue..... you guys are tops.....well done - appreciated

    Mekanic quoted £32 +VAT for a coilpack however new plugs as well, cos when he tested, he noticed the plugs were corroding, so I've had new - why not......

    Just going to ring Dealer and check on Andys comment re. FOC - I'm not holding my breath

    Thanks again Lads - Appreciated /ubbthreads/images/graemlins/beerchug.gif
    #7
  9. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 21, 2005]
    One last thing....... Unfortuately I've had to drive the car whilst this problem occured - covered approximately 40 miles..... Will I have done any damage to anything else..... I have avoided really nailing it.... just nipping around locally and a steady 80 on the bypass........
    #8
  10. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Nov 21, 2005]
    The only part that would have been susceptible to unburnt fuel would have been the Catalytic convertor(s).

    Probably just reduced its life by a bit, nothing major.
    #9
  11. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 21, 2005]
    [ QUOTE ]
    The only part that would have been susceptible to unburnt fuel would have been the Catalytic convertor(s).

    Probably just reduced its life by a bit, nothing major.

    [/ QUOTE ]

    Thanks Man,..... /ubbthreads/images/graemlins/beerchug.gif
    #10
  12. C_Audiboy
    Offline

    C_Audiboy Vroom Vroom

    Joined:
    Nov 29, 2004
    Messages:
    822
    Likes Received:
    0
    [Nov 21, 2005]
    [ QUOTE ]
    The only part that would have been susceptible to unburnt fuel would have been the Catalytic convertor(s).

    Probably just reduced its life by a bit, nothing major.

    [/ QUOTE ]

    Yeah, second that. When the coils went on my S3, I had to drive a bit too (only about 10 miles though). The Audi mobile mechanic said the same thing about the cat......... there shouldn't be any problems.
    #11
  13. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Nov 22, 2005]
    Thanks lads - All advice appreciated..... /ubbthreads/images/graemlins/beerchug.gif
    #12
  14. razor1974
    Offline

    razor1974 New Member

    Joined:
    Feb 5, 2006
    Messages:
    4
    Likes Received:
    0
    [Feb 7, 2006]
    mine has just suffered this problem so i took it to an independant. he told me it was the ignition amplifier?? £190 quid later!!! can anyone tell me if this sound's right or even where about's this thing is so i can check it has been replaced?

    thank's
    al
    #13
  15. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Feb 8, 2006]
    Mmmmm - If it is the same as mine, then I am guessing they have over-charged you .....As for I"ignition Amplifier" - that might be a posh name for the colipack (SoUnds more expensive).....

    4 seperate ones on the B5 A4, attached to the top of the spark plugs.... This previous thread may help and it may depend on the model you have

    http://www.audi-sport.net/ubbthreads/sho...;o=&fpart=1
    #14
  16. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Mar 10, 2006]
    D'oh.... another one went last night... Well I think it's one - it may be two.

    The tickover is lumpy this time and it wasn't last time. Garage has ordered 3, to be safe..... I'm considering telling him to change all the remaining 3 as they're not a bad price and sods law say another one will go at the most inconvenient time...... Thoughts ?
    #15
  17. Soupie69uk
    Offline

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,803
    Likes Received:
    7
    [Mar 10, 2006]
    Yeah i would just change them all or buy the new ones and keep them so you can change them yourself as and when they go.
    #16
  18. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Mar 10, 2006]
    [ QUOTE ]
    Yeah i would just change them all or buy the new ones and keep them so you can change them yourself as and when they go.

    [/ QUOTE ]

    Cheers Paul..... The garage looks after me anyway, so he'll not sting me for labour and excessive costs.... Although I like to have a bash at stuff myself and I'm sure these are easy to change, I have been known to start one easy job and ending up causing myself 4 more jobs - I'm just unlucky like that !!! /ubbthreads/images/graemlins/tongue.gif
    #17
  19. Soupie69uk
    Offline

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,803
    Likes Received:
    7
    [Mar 10, 2006]
    Changing the coilpack really is like a 10 min job. So easy.

    But i am sometimes the same and prefer to leave to to the experts.
    #18
  20. hop2407
    Offline

    hop2407 Active Member

    Joined:
    Oct 14, 2004
    Messages:
    1,408
    Likes Received:
    0
    [Mar 10, 2006]
    For info in case anyone searches on this in future.... The problem turned out to be a mixture of the Pencil Coilpack going and unfortuntely, sending a dodgy signal back to ignition module and burning it out (well the printed circuit board)...

    So New coilpack (£32 +vat) and ignition module (Bosch one without the VW / Audi stamp - £79 + vat.... From the dealer it was (£179 + vat)

    Have decide to have the other 2 coilpacks replaced as well, as if another coilpack goes, I dont want to fork out for another ignition module.....
    #19
  21. razor1974
    Offline

    razor1974 New Member

    Joined:
    Feb 5, 2006
    Messages:
    4
    Likes Received:
    0
    [Mar 10, 2006]
    the exact happened to me about a month ago.....
    #20

Share This Page