1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help. loss of power

Discussion in 'TT/TT-S/TT-RS Forum' started by phoneguru, Nov 30, 2005.

  1. phoneguru
    Offline

    phoneguru New Member

    Joined:
    Nov 28, 2005
    Messages:
    1
    Likes Received:
    0
    [Nov 30, 2005]
    hi. i have a audi tt lhd.225 plus its superchipped ..only had the car a month went from a porsche 944 cabrio that i had for 10 years. very impressed with the tt.. but ! here we go couple of things. the fuel gauge reads half full but its realy empty..! any ideas.. the other prob is that when iam on the motorway and in say 5th or 6th. i put my fot down to go from say 70mph upover the car seems to fummble for around 3 secs then away it goes. you can feel this throughout up to 95 then 100 etc . just now and then a fumble in acceleration. if you take of from 1st go up through the gears hard it does not do it. also over 70 the esp lights up..as iam a neewbie any info would be great. i have been told to run on optimax for a while and that it takes a couple of fill ups for the cars ecu to be happy with the change to optimax. ! i have had maf changed plugs air filter .. cheers kirk
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. bainsyboy
    Online

    bainsyboy Guest

    [Nov 30, 2005]
    try waks site, cant remeber the address at mo, but sure i found it on here, WAKS is mentioned somewhere and your get loads of tech help, good luck.

    http://www.wak-tt.com/

    Im good to you, just searched and found it hopefully that link should help as well,
    #2
  4. MingBluS3
    Offline

    MingBluS3 Member

    Joined:
    Jul 15, 2003
    Messages:
    360
    Likes Received:
    0
    [Dec 3, 2005]
    i would try posting in the general chat too or ask the guys in the S3 forum maybe they can give some more advice/.
    #3
  5. imported_gjrquattro
    Online

    imported_gjrquattro Guest

    [Dec 9, 2005]
    Hey, I might be a bit late with advice but here you go anyway. The dash could be at fault with the fuel gauge, this can be tested at an audi centre with the computer in basic settings and the tank senders can be checked too. this is just a 10 min job. As for your loss of power, air mass meter or lambda probes, all common faults on the tt and s3. again just a quick check with the computer can see this. I know, used to do this everyday for a LONG time. /ubbthreads/images/graemlins/grin.gif
    #4

Share This Page