1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!! Losing Traction

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NCRAW, Jul 27, 2011.

  1. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Jul 27, 2011]
    Hi All,
    I had a moment today when a normal right turn on a junction turned a lil bit scary. I lost traction mid corner. Rd condition was damp but not wet (rained yesterday and sunny this morning but 2oC). Was at the traffic light with three cars ahead of me, I turned right then gave the throttle a bit on 2nd and the front let go (im not sure if its front or also rear, its a weird feeling). Car is S3 8P with 37,000kms on stock Mich Exaltos tyres, fair bit of tread left. Tyre pressures are 32PSI rear 40PSI front (slightly higher than recommended)
    Now I'm suspecting two things. First is the 26mm H&R rear sway bar I installed 2 weeks ago which I set to Stiff (inner hole). I’m yet to install the front (planning to do it this weekend). Installation wise, it was all torqued properly and used loctite. I also checked it past weekend to make sure nothing is loose. I got the feeling that the rear is much stiffer now while the front is stock and its causing the car to lose traction easily and maybe also confusing the heck out of the traction control (ESP was on)?? Couple of days after installation I tried to do a U turn (road was slightly wet) and since the rd was empty I thought I’ll push it more than usual and had the same issue where the front didn’t want to turn until I eased off the throttle. The thing is when its happening, it feels like its understeering but at the same time its not a normal understeer as I owned a couple of FWD cars before, it feels like all 4s are out of traction. Other times its been fine when i pushed the car around empty roundabouts. I’m planning to take it easy till the front sway bar is installed.
    Should the front one go on soft setting or stiff?
    Second suspect is the rear diff. I had mine replaced under warranty but sometimes I feel that the front is spinning too much. I hooked up the car to VCDS a month ago and there were no errors with Haldex checking ok. How can I check if the rear wheels are spinning under throttle? I’m planning to go on a grass patch tonight and get my friend to check if the wheels are spinning.

    Appreciate any feedback or input
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [Jul 27, 2011]
    you shouldnt be running 40psi thats way above the recomended mate i know you have to run higher because of the hot climate but i dont think 40psi is right somehow no wonder its not getting grip prob not got enough tyre on the road , if im wrong please correct me tho
    #2
  4. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Jul 27, 2011]
    The recommended pressure on the sticker on the inside of the fuel cover is 39psi and I upped it to 40. should I go lower than that?

    I've been doing some reading on VWvortex regarding addition of front and rear sway bar. For them rear is important to give more neutral feel in a turn and not recommending adding front for understeer reasons (ie the front will even lose more traction). I'm thinking its a bit different for us with the AWD.

    I also got H&R springs that I'm yet to install.
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 27, 2011]
    40 psi is fine, thats what i ran on my 3.2 and its was spot on. Not sure what a sway bar is but i had an anti roll bar snap on a Manta i owned years ago and that would suddenly let go on bends even at low speed for no apparent reason. You dont appreciate the work it does till it snaps :)
    #4
  6. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Jul 27, 2011]
    A sway bar is what is fitted standard on a Kangaroo :D you got it right its Anti Roll Bar

    I'll have another look but pretty sure its not broken.

    Where it happened is a dense industrial area and that junction is heavily used by trucks. It was mentioned to me on a local forum that it might be oil or diesel.
    #5
  7. biggiep
    Offline

    biggiep Member

    Joined:
    Jul 23, 2008
    Messages:
    156
    Likes Received:
    0
    [Jul 27, 2011]
    If it was very light rain then the diesel would be right at the surface and you would lose traction. Also a big killer for motorbikes!
    #6
  8. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    246
    [Jul 27, 2011]
    ok i didnt know that 40psi was ok in that case it would be a case of lots of trucks little bits of oil and rain = slippery surface if nothing is broken , go back there again and see if it does it in exactly the same place or does it do it on all corners or just the one
    #7
  9. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Jul 28, 2011]
    I pushed the car hard last night in other empty corners and no issue so im going to assume it was an oil slick but I do feel the car has changed its handling habits with the thicker rear sway bar. It feels more tail happy. Not a feeling im used to. To be honest I like the neutral feeling of an AWD/good FWD so im looking forward to this week's installation of the front sway bar.
    #8

Share This Page