1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help!!! loosing coolant

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by 540i, Sep 2, 2007.

  1. 540i

    540i New Member

    Joined:
    Sep 2, 2007
    Messages:
    3
    Likes Received:
    0
    Hello everybody!

    I'm new on this forum and i have a problem with the coolant. I don't know from where i'm loosin it. I looked under the car and it's dry, i've replaced the coolant tank but still i have to refill the tank once a day because the level drops below min. Does anybody know the solution to my problem, a friend of mine said that it might be the tank's cap, and it looses water vapors

    thank you

    The car is an audi a6 avant 2.5tdi 2003
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. chopper602

    chopper602 3rd + overdrive

    Joined:
    Dec 30, 2006
    Messages:
    18
    Likes Received:
    0
    Have you checked the oil? Is there water in it? Have you noticed steam in the exhaust? Could be head gasket . . . .
     
  4. 540i

    540i New Member

    Joined:
    Sep 2, 2007
    Messages:
    3
    Likes Received:
    0
    I have checked the oil, the exhaust is clear without any smoke. Well it seems that after I changed the coolant tank the whater level dropped becouse all the air has gone out and now the level remained constant after a few trips. I belive the problem is now solwed, thanks for help
     

Share This Page