1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP... limp mode

grant 1983 May 24, 2012

  1. grant 1983

    grant 1983 New Member

    1
    0
    1
    Hey im new to all this but need some help. I have an A3 2.0 tdi 2003 im having a problem with my car oing into limp mode at 80mph and smoking abit when pulling away at junctions! I noticed i was using abit of water so had the engine pressure tested and all was fine. Ive cleaned out egr valve,inlet mainfold and checked pipes to see if any splits. Ive had it on vagcom and it brings up over boosting. Just wondering if anybody else has had this problem??
     
    Last edited by a moderator: May 24, 2012
  2. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,973
    113
    vnt sticking?

    try some revive thru it...
     
  3. BuckleyTDI

    BuckleyTDI Member

    94
    0
    6
    100% its your Vaines sticking in the turbo. it either needs to be cleaned out or replaced.you cant garuntee that the clean will solve it unless you strip the turbo itself. the only way you can garantee 100% is to replace with a new or recon unit.

    james
     
  4. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,424
    1,973
    113
    a clean is worth a punt with revive... cheaper option for the op
     
  5. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,478
    735
    113
    whats this revive stuff? and is there any harm on doing it to a car that is high mileage with no apparent issues with turbo? (just to clean it up)
     

Share This Page