1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP... limp mode

Discussion in 'A3/S3/Sportback (8P Chassis)' started by grant 1983, May 24, 2012.

  1. grant 1983

    grant 1983 New Member

    Joined:
    May 24, 2012
    Messages:
    1
    Likes Received:
    0
    Hey im new to all this but need some help. I have an A3 2.0 tdi 2003 im having a problem with my car oing into limp mode at 80mph and smoking abit when pulling away at junctions! I noticed i was using abit of water so had the engine pressure tested and all was fine. Ive cleaned out egr valve,inlet mainfold and checked pipes to see if any splits. Ive had it on vagcom and it brings up over boosting. Just wondering if anybody else has had this problem??
     
    #1 grant 1983, May 24, 2012
    Last edited by a moderator: May 24, 2012
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,253
    Likes Received:
    1,176
    vnt sticking?

    try some revive thru it...
     
  4. BuckleyTDI

    BuckleyTDI Member

    Joined:
    Jan 18, 2012
    Messages:
    94
    Likes Received:
    0
    100% its your Vaines sticking in the turbo. it either needs to be cleaned out or replaced.you cant garuntee that the clean will solve it unless you strip the turbo itself. the only way you can garantee 100% is to replace with a new or recon unit.

    james
     
  5. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,253
    Likes Received:
    1,176
    a clean is worth a punt with revive... cheaper option for the op
     
  6. Ash187

    Ash187 Audi-Retrofits.co.uk
    Site Sponsor Gold Supporter VCDS Map User Audi A5 quattro

    Joined:
    Mar 12, 2009
    Messages:
    7,296
    Likes Received:
    610
    whats this revive stuff? and is there any harm on doing it to a car that is high mileage with no apparent issues with turbo? (just to clean it up)
     

Share This Page