1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Immobiliser Problem - Car Won't Start

Discussion in 'A3/S3 Forum (8L Chassis)' started by coajt, May 27, 2006.

  1. coajt
    Offline

    coajt Member

    Joined:
    Jan 2, 2005
    Messages:
    31
    Likes Received:
    0
    Hi Guys

    Upon trying to turn my key in the ignition, the car turns over for about a second and then cuts out.

    The Immobiliser amber light continually flashes on the dash. I initially presumed it was an issue with the key fob battery (although it still remotely opens the doors on the car), so I decided to try a spare key that I have, but again the same issue! The car simply turns over and just cuts out.

    Any ideas how to resolve this one?

    Any help would be great, I dont like walking...

    Thanks

    Ad
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    7
    Adam you have mail
    #2
  3. jayfrts
    Offline

    jayfrts bouncing off the limiter!!!!

    Joined:
    Apr 20, 2004
    Messages:
    92
    Likes Received:
    0
    Was this error resolved?!?!?!
    #3
  4. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    0
    Ive got the same problem

    just removed all my rnse, BT and phatbox as swapping car.

    It worked fine until I removed the intrument cluster to take out the gps antenna

    Can anyone give me some ideas

    HELP
    #4
  5. steve1975l
    Offline

    steve1975l Member

    Joined:
    Jun 14, 2004
    Messages:
    595
    Likes Received:
    0
    Any pins bent? Connectors in properly? No damaged wires in any of the connectors?
    #5
  6. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    0
    No

    I actually drove it with everything removed apart from the gps anntenna.

    Removed that and now this problem

    I'll just going to remove the clocks again to see if there is any bent pins

    be back in a min

    Simon

    just removed a nd refiited clocks, no bent pins

    same problem, immobiliser light flashing. tried moving sterring column up and down and in and out but still the same

    anyone any ideas???

    cheers

    simon
    #6
  7. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    0
    all sorted

    bad connection on back of ignition barrel

    cheers for the help lads, invaluable as ever


    Simon
    #7
  8. steve1975l
    Offline

    steve1975l Member

    Joined:
    Jun 14, 2004
    Messages:
    595
    Likes Received:
    0
    Glad you got it sorted. What are you getting next?
    #8
  9. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    0
    Ive got an A6 2.5tdi quattro Sport 180 coming this week

    miss the power of my previous 2.8q compared to the 1.9tdi now.

    Problem is in the A6 the 1.9 doesnt come in quattro. Big mistake not having it as all my previous Audis, right back to my first A6 2.8Q coupe have all been quattro

    Once you've had a quattro you never look back

    thanks for everyone help

    searching the forum and this post help me sort it

    Cheers


    Simon
    #9

Share This Page