1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help... i have a 01375 code coming up on the computer for my 02 2.5tdi quattro...

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by deemci3, Dec 30, 2011.

  1. deemci3
    Offline

    deemci3 New Member

    Joined:
    Sep 8, 2011
    Messages:
    11
    Likes Received:
    0
    does any1 kno anything about this code i kno its something to do with engine or valve mounts but i kno nothing about them.. what do they effect and were are they located in order to be fixed?? any info wud be much appreciated thanks..
    #1
  2. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    #2
  3. audigeezA4
    Offline

    audigeezA4 Member

    Joined:
    Mar 15, 2011
    Messages:
    104
    Likes Received:
    0
    #3
  4. deemci3
    Offline

    deemci3 New Member

    Joined:
    Sep 8, 2011
    Messages:
    11
    Likes Received:
    0
    'laugh out loud' i do apoligise it just becomes habit unfortanately but many thanks and il check out ross tech wiki many thanks
    #4
  5. DAZ1985
    Offline

    DAZ1985 Member

    Joined:
    Aug 9, 2011
    Messages:
    124
    Likes Received:
    0
  6. deemci3
    Offline

    deemci3 New Member

    Joined:
    Sep 8, 2011
    Messages:
    11
    Likes Received:
    0
    thanks people i have a better understanding now although i would never have noticed other than plugging it in is there any other symtoms that this problem causes? or tell tale signs?
    #6
  7. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    I've had my car nearly five years, for the last three years it's showed this fault code, I've never noticed the car behaving any different. I'll do it one day.
    #7
  8. deemci3
    Offline

    deemci3 New Member

    Joined:
    Sep 8, 2011
    Messages:
    11
    Likes Received:
    0
    When i was flicking threw a few different threads i noticed a few people say that it effects gear change and rattles and that, i then when listening carefully noticed a ticking or rattling noise every time i accelerated and was wondering if they would have been connected? i thought it sounded like a pulley at first but i only replaced all the pulleys and timing belt around 4000 miles ago?
    #8
  9. DAZ1985
    Offline

    DAZ1985 Member

    Joined:
    Aug 9, 2011
    Messages:
    124
    Likes Received:
    0
    Mine comes up with the same fault, clear it and it comes back. I notice a small movement in the gear stick when I let off the power. It's their and will get done in summer. Doesn't seen to effect the car otherwise as far I can see is ok
    #9

Share This Page