1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP HELP!! Audi A3 1.8t sport (aum) HELP HELP!!!

luke pembroke Dec 12, 2010

  1. luke pembroke

    luke pembroke New Member

    10
    0
    1
    hi guys i have been haing no end of problems with my car,first off my water pump went so had that and timing belt done last week along with top and bottom breather pipes nice 500pound bill.

    Car was great after that for a about a day :( i had to drive to coventry about 120 miles round trip and used about 70pounds fuel and loads of smoke from exhast not normal im sure you will agree.

    So it went back to the garage and i had a split servo pipe ok cool got that changed another 70 pounds.

    Now one week later engine management light is on these are the codes im geting back.

    P0130- 02 sensor bank 1 malfunction in circuit

    P1297 - Pressure drop between turbo and throttle valve

    P1103 - 0 sensor heating bank 1 sensor 1 performace too low.

    i am really in trouble here with spending so much over the last 2 weeks and xmas coming up is not the best time for all of this to happen.

    but i am not giving up on this car has been great up untill now.

    any info or help would be much appreciated.

    thanks all,

    luke
     
  2. CHRIS555

    CHRIS555 DOPE with added OCD

    1,970
    10
    38
    Take a look into possible "crankcase breather valve" issues - very cheap fix (£6) - there are a few threads in the A4 B6 section - or just type crankcase breather into the search facility

    Best of luck

    Chris
     
  3. luke pembroke

    luke pembroke New Member

    10
    0
    1
    Cheers chris I will look into that now starting to get fed up with walking every where the car has started getting really bad as well as the revs jumping up and down when I come to a stop grrrrr bet its something simple put garage won't tell me that think I better start learning diy.

    Its a shame because was really enjoying the car before this problem no garages seem to be able to sort it out was looking at upgrading to the s3 but thinking twice now.

    Nice car by the way chris its sweet ! !
     
  4. CHRIS555

    CHRIS555 DOPE with added OCD

    1,970
    10
    38
  5. CHRIS555

    CHRIS555 DOPE with added OCD

    1,970
    10
    38
  6. CHRIS555

    CHRIS555 DOPE with added OCD

    1,970
    10
    38
    PS. Thanks for the comments on my car - appreciated
     
  7. luke pembroke

    luke pembroke New Member

    10
    0
    1
    Cheers chris very helpful I may have a few things I need to look at but I will be checking this out I think I do need a o2 sensor tho I put £20 in my car today drove out of the petrol not even a mile and computer dropped 10 miles and ideas on my other cel code says turbo to throttle low pressure suppose this could also be a split pipe I'm looking forward to not seeing this yellow light on my dash so annoying haha

    Thanks for all your help mate.

    Luke
     
  8. camscockle20vT

    camscockle20vT The stigs ugly brother

    1,740
    77
    48
    hey dude iv got the same car/engine code as you and also had nearly all the thinhgs youv stated and more so i know these cars can be awsome, but also terrible when some joey has'nt looked after it in the same way you will.
    first of all you might want to check both 02 sensors because ther are two... pre and post cat.
    also crankshaft postion sensor can fail or have intermittent fault...id check ther is no short circuit in the wireing. also there is a little pipe that is on the metal throttle body rail (i think thtat is what it is called, basically the metal bit that has 4 ports goin into your block that has the electronic throttle on)lol, that goes to another pipe back to the engine block, and that is also very common in splitting and being missed. im abit of a novice so sorry for the the dodgy mechanical explination lol. hope this helps or that you have already sorted it.
     

Share This Page