1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! Head gasket? Waterpump?

Discussion in 'A3/S3 Forum (8L Chassis)' started by jamesmowat, Jul 15, 2012.

  1. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    I have a 1999 Audi A3, 1.6

    The car started to overheat yesterday and today is misfiring (engine got very wet yesterday when I was changing the thermostat/flushing the coolant, so i dont know if that could cause the mis fire). There is no white smoke coming out of the exhaust and there is no sign of oil in the coolant and it doesnt seem to be mayo'ish under the oil cap.

    The internal heater in the car is not blowing any warm air at any temperature whatsoever, only cold air.

    I have changed the thermostat and flushed the coolant and still the problem is there.

    The fan kicks in, but only when it is starting to overheat!

    The first time it started to overheat, I wound the windows down and blasted the heating, yet no heat came out! The heating has been a problem for a couple of weeks before the misfire and has gradually got worse...

    Any ideas or advice very welcome! i hope it isnt the head gasket! Could it be an airlock or the water pump ?
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. cecilthesausage
    Offline

    cecilthesausage ...It's Never Finished...

    Joined:
    Jul 20, 2010
    Messages:
    933
    Likes Received:
    111
    [Jul 15, 2012]
    Run the engine with lid of the coolant bottle.... But sounds like waterpump... I had the same problem... It was my waterpump... Change timing belt as well...
    #2
  4. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    Hi Cecilthesausage,

    Did yours misfire, overheat and have no heating aswell? sooo many things to happen at once lol

    #3
  5. Ste_Nova
    Offline

    Ste_Nova Active Member

    Joined:
    Apr 20, 2012
    Messages:
    1,225
    Likes Received:
    43
    [Jul 15, 2012]
    heaters cold? sounds like an airlock...
    #4
  6. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    would this cause a misfire though?

    I flushed the system yesterday too! any ideas how i would fix it?
    #5
  7. cecilthesausage
    Offline

    cecilthesausage ...It's Never Finished...

    Joined:
    Jul 20, 2010
    Messages:
    933
    Likes Received:
    111
    [Jul 15, 2012]
    Didn't misfire... But had all the other symptoms. Could be an airlock run engine with top off coolant bottle.... But if it's overheated first before you changed the coolant it's probably the waterpump make sure you do the timing belt as well... While whoever does it is squirrelling about down there... I think it cost me about 70 Quid for bits 50 quid labour....
    #6
  8. cecilthesausage
    Offline

    cecilthesausage ...It's Never Finished...

    Joined:
    Jul 20, 2010
    Messages:
    933
    Likes Received:
    111
    [Jul 15, 2012]
    I'm sure someone a bit more knowledgeable than me will tell you straight away on here... That is just my experience... Hope it's just an airlock mate..... But I think it's waterpump...
    #7
  9. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    Right, i ran the car with the header tank cap off and it isnt overheating! water level rose considerably as expected but overflowed and the heater still isnt blowing out any hot air!

    Temp didnt go over 90 for the fan to kick in? so confused!
    #8
  10. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    just looked and it's also spitting water out the exhaust? not white smoke, but dripping water
    #9
  11. jamieA3
    Offline

    jamieA3 Member

    Joined:
    Jun 30, 2012
    Messages:
    150
    Likes Received:
    3
    [Jul 15, 2012]
    to be honest mate, i had a head gasket go on a older car of mine, no water was coming out of the exhaust, but it was overheating and exhaust gases were coming through into the expansion tank. like has been said, run the car with the top of the expansion tank, squeeze the lower radiator hose and bubbles should appear if its an airlock. then watch the water closeley and if its constantly producing lots of little bubbles thats exhaust gases and its your head gasket in my experience with this problem.

    hope that helps diagnose it mate.
    #10
  12. jamesmowat
    Offline

    jamesmowat New Member

    Joined:
    Jun 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Jul 15, 2012]
    Jamie, thanks. As said above I did run it with the header tank cap off twice until at optimum temperature and it hasnt improved, seems like its probably the head gasket! ******* lol
    #11
  13. s33nyboy12
    Offline

    s33nyboy12 Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    1,416
    Likes Received:
    169
    [Jul 15, 2012]
    Head gasket just cost my cousin £780 on his a3 1.8t , very labour intensive apparently. £90 for head skim. 6 garages wouldn't even take it on!
    #12
  14. jamieA3
    Offline

    jamieA3 Member

    Joined:
    Jun 30, 2012
    Messages:
    150
    Likes Received:
    3
    [Jul 15, 2012]
    are there bubbles mate ? but plus 1 on the head needing skimming. expensive job really but one that needs to be done properly. worth getting new water pump anyway while the works being done.

    good luck
    #13

Share This Page