1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP have I got water issues!!

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by ollie86rn, Jun 2, 2013.

  1. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 2, 2013]
    Hi all,

    I bit the bullet and got myself an amazing a4 sline avant 3.0, absolutely love it like everyone said (photos to follow when im happy with it) but whilst cleaning the inside today I found a whole lot of water in the spare wheel well must of been over a litre.

    Has anyone else had this issue, could it be just a spillage or leaking in from somewhere. Checked most obvious places but no joy, any ideas would be appreciated as a little worried about it

    thanks
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    612
    Likes Received:
    33
    [Jun 2, 2013]
    Check the operation of the rear wash wipe, you could have a leak ?
    #2
  4. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 2, 2013]
    just checked, one nozzle operates but the other doesn't, will check if its blocked tomorrow ill get some wire. Where does the pipeline run for the rear bottle?
    #3
  5. Tiffy
    Offline

    Tiffy Active Member

    Joined:
    Mar 3, 2013
    Messages:
    363
    Likes Received:
    87
    [Jun 2, 2013]
    Is there any water under the battery....if so, the drain plugs could be blocked
    #4
  6. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,997
    Likes Received:
    540
    [Jun 2, 2013]
    that wont cause his problem
    #5
  7. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    612
    Likes Received:
    33
    [Jun 2, 2013]

    Mmmmmmmm what rear bottle ?

    The rear wash pipe runs through the tailgate and terminates at a washer nozzle that is part of the rear wiper.
    It's not unusual for the washer pipe to become detached from the nozzle and when used spill water into the car and its also common when this happens for it to be collected in the spare wheel well.
    To locate if this is your problem should be easy, just try your rear wash wipe and see what happens.....
    #6
  8. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,997
    Likes Received:
    540
    [Jun 2, 2013]
    it can come apart on the car side b4 it enters the tailgate
    above rear side window.
    trim needs removing to check
    also as above remove tailgate trim and check conection to the nozzle
    #7
  9. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 2, 2013]
    Does the trim just pull away or clipped in position? Also what side does the washer tube run? The fluid I removed didn't seem like washer fluid but could of been there a while
    #8
  10. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 3, 2013]
    I managed to check the pipeline to the wiper motor today and was connected tight, when operated had a very strong spray from both nozzles so doesnt look like it could be that. Whilst looking i checked the rear lights on the car (not the tailgate) and there seems to be a big gap running down past the rubber seal of the light on the inside edge, does anyone know where this leads to? Also how do you get the darn thing off to change a bulb etc??
    #9
  11. rizzini7
    Online

    rizzini7 Active Member

    Joined:
    Jun 4, 2011
    Messages:
    756
    Likes Received:
    40
    [Jun 3, 2013]
    On the inside of the boot edge there's a round plastic cap with a hole. Pop it out with a screwdriver and you can then unscrew the light. Be careful removing the light so you don't damage the two pins that hold it to the car. Tells you in the manual if you've got one.

    Sorry for the bad description in a hurry, got to go to work.
    #10
  12. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    807
    Likes Received:
    8
    [Jun 3, 2013]
    I had aleak in my last Avant which I think was caused by the seal by the light being tucked in when someone else changed a bulb .It s/b laid against the frame so there is no gap such as you found.I didn't prove it cos Isold the car soon after.However if its in the wheel well it could be a leak in the washer line or the seal round the high level brake light .Suggest you also check the side cavities cos these can also fill if theres a leak
    #11
  13. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 3, 2013]
    Okay thanks I will look into that, looking today I just couldn't find any signs of water damage/stains anywhere. Tried removing the light once the screw was out but seemed stuck I didn't want to put too much force pulling in case it was secured by a lug or something. Will try again this week and look at these cavities.
    #12
  14. lukey baby
    Offline

    lukey baby Member

    Joined:
    Jan 19, 2012
    Messages:
    107
    Likes Received:
    11
    [Jun 4, 2013]
    Ive got the same problem with mine.

    I believe that mine is coming in from the N/S/R roof rail seal.

    Hopefully going to get a set of seals this week and if all goes well fit them this weekend.

    Will let you know how i get on when i get them fitted.
    #13
  15. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 4, 2013]
    Okay sounds good will check mine out too, would you not see water stains running down the headlining though?
    #14
  16. lukey baby
    Offline

    lukey baby Member

    Joined:
    Jan 19, 2012
    Messages:
    107
    Likes Received:
    11
    [Jun 4, 2013]
    No, from what i can see by only taking the left hand trim out in the boot, it is running down the pillar/quarter glass window, into the recess in the boot and from there in to the spare wheel well.

    Like i said if all goes well i'll be doing it at the weekend and will update as soon as:icon_thumright:
    #15
  17. A4B8Sline
    Offline

    A4B8Sline Member

    Joined:
    Jan 15, 2012
    Messages:
    184
    Likes Received:
    17
    [Jun 5, 2013]
    I had this on mine and it was caused by the rear passenger light seal, although it appeared to be coming from elsewhere when I tracked the damp carpets. New seal fitted and all fine to date.
    #16
  18. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 11, 2013]
    Have you got an avant too, if so was it the seal on the tailgate or body?

    Any joy Lukey baby fitting that seal?
    #17
  19. A4B8Sline
    Offline

    A4B8Sline Member

    Joined:
    Jan 15, 2012
    Messages:
    184
    Likes Received:
    17
    [Jun 11, 2013]
    Yeah I have an avant. It was the seal on the light unit which presses against the body where the fixing bolt goes through if that makes sense?
    #18
  20. ollie86rn
    Offline

    ollie86rn Member

    Joined:
    Apr 9, 2011
    Messages:
    72
    Likes Received:
    1
    [Jun 11, 2013]
    Yeah I know what u mean, struggled to pull the light out the other day but will give it ago again and check
    #19
  21. lukey baby
    Offline

    lukey baby Member

    Joined:
    Jan 19, 2012
    Messages:
    107
    Likes Received:
    11
    [Jun 12, 2013]
    No not yet , the seals were on back order and just got them today.

    Will probably be fitting them on the weekend.
    #20

Share This Page